Subject: using the 'depends' directive

From: Ivan <[email-masked]>
Date: Tue, 1 Dec 2009 10:10:00 -0800 (PST)

Hello,

Thanks to all for their partial explanations of the use of the 'depends' directive.

However, can someone please forward some real working config, that uses the depends: directive, and explain its usage?  There is no useful explanation
in the argus documentation.

Thanks in advance.
-Ivan G.

---

From: Scott Hiemstra <[email-masked]>
Date: Wed, 2 Dec 2009 11:09:48 -0500

This says don't expect other things to be up if Ping is down.

Host "Thor" {
	graph:	yes
	hostname:	thor.h2web.com
	Service Ping
	Service TCP/FTP {
		depends:	Top:UNIX_Servers:Thor:Ping_thor.h2web.com
	}
	Service TCP/HTTP {
		depends:	Top:UNIX_Servers:Thor:Ping_thor.h2web.com
	}
	Service TCP/SMTP {
		depends:	Top:UNIX_Servers:Thor:Ping_thor.h2web.com
	}
}

Scott

> -----Original Message-----
> From: [email-masked] [mailto:arguslist-
> [email-masked]] On Behalf Of Ivan
> Sent: Tuesday, December 01, 2009 1:10 PM
> To: [email-masked]
> Subject: using the 'depends' directive
> 
> Hello,
> 
> However, can someone please forward some real working config, that uses
> the depends: directive, and explain its usage?  There is no useful
> explanation
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist