Subject: Re: enabling graphing...

From: Jeff Weisberg <[email-masked]>
Date: Mon, 1 Mar 2004 12:37:39 -0500 (EST)

| G'day all,
| I am trying to get graphing to work...after installing argus without GD 
| support...
| 
| I have followed the advice given to a previous user with the same 
| problem but to no avail.
| (./COnfigure --upgrtade; restart argusd; restart apache)

or, more specifically, do:

	./Configure --upgrade
	# note: spelling counts
	# make sure it says 'including graphing support'
	make
	make install

	argusctl shutdown
	# or rc.argusd stop
	# wait for argus to shutdown
	argusd
	# or rc.argusd start

	# and if using mod_perl
	apachectl stop
	apachectl start
	# note: this is different than apachectl restart

	--jeff

---

From: Gareth Walters <[email-masked]>
Date: Wed, 03 Mar 2004 10:11:11 +1100

>	# note: this is different than apachectl restart
I ran through this list a couple more times and it worked after the 
second run through.
Thanks for the help.

---Gareth