Subject: Re: problem starting argusd

From: Jeff Weisberg <[email-masked]>
Date: Mon, 11 Apr 2005 22:17:14 -0400 (EDT)

| Argus-3.3 is installed on RedHat 6.2 with perl 5.00503. When starting argusd
| (/usr/local/sbin/argusd) got this error message:
| Can't locate warnings.pm in @INC (@INC contains: /usr/local/lib/argus
[...]

yes, that is an incompatibility between argus 3.3 and perl 5.00503

you need to upgrade to either a newer version of perl
or a newer version of argus

	--jeff

---

From: "Erni Juniati" <[email-masked]>
Date: Tue, 12 Apr 2005 15:30:52 -0400

Thanks Jeff (and Alex),
I suspect that it was the problem. When do you think argus-3.4 will be
ready?

Erni

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeff Weisberg
Sent: Monday, April 11, 2005 10:17 PM
To: [email-masked]
Subject: Re: problem starting argusd

| Argus-3.3 is installed on RedHat 6.2 with perl 5.00503. When starting
argusd
| (/usr/local/sbin/argusd) got this error message:
| Can't locate warnings.pm in @INC (@INC contains: /usr/local/lib/argus
[...]

	--jeff
_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Tue, 12 Apr 2005 15:43:58 -0400

>I suspect that it was the problem. When do you think argus-3.4 will be

Release candidate went up yesterday, but the dev versions, in general,
have been rock solid...

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."