Subject: How do I get more descriptive message in the subject line

From: Jeffrey Brewster <[email-masked]>
Date: Tue, 29 Jun 2004 14:54:26 -0700 (PDT)

Hi all

   How do I get more descriptive message in the email
subject line of argus. Currently we olny get Argus and
Argus Resent. I would like to get the following

1. Hostname that was check

2. host status 

3.  The  state of the value that was checked. For
example if was diskspace what is the current value of
the diskspace.

thanks

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 30 Jun 2004 14:22:47 -0400 (EDT)

| Perfect.. that's what I was lookin for :)
| 
| Can you override the defaults?  ie, can I create a Method called mail
| and have it override the existing one?

yes.

	--jeff