Subject: Re: Enabling Graphing

From: Jeff Weisberg <[email-masked]>
Date: Thu, 22 Jan 2004 17:24:56 -0500 (EST)

| Done that now - and it gives me the message:
| "found GD - including graphing support"
| whilst running './Configure --upgrade'
| 
| Still not getting any graphs on the screen.  Does it take some time 
| after enabling graphs that they appear - or should "empty" graphs be 
| displayed and then updated as the system runs?

you should see empty graphs.

you restarted argusd after 'make install'?

if you are using mod_perl, you may also need to
stop and start the web server.

	--jeff

---

From: Neil Campbell <[email-masked]>
Date: Thu, 22 Jan 2004 16:08:04 -0700

> stop and start the web server.

Thanks for the advice - that got everything working