Subject: Howto link back into Argus ? ie: have a mailserver view at multiple places .

From: "Mr. James W. Laferriere" <[email-masked]>
Date: Fri, 7 Mar 2008 15:06:13 -0800 (PST)

Hello All ,  Since my last two questions went unanswered I have moved 
onto larger questions ;-) .

 	What I'd like to do is have one instance that tests my mailserver But I 
want to put a (url?) link back into argus to give me the same data as if I were 
at the primary drill down location .

 	ie:
 	TOP ->	+ -> mail servers -> mailserver .
 		+ -> Joe's bar and grill -> mailserver .
 		+ -> mail statistics -> mailserver .

 	Where mailserver is the same place & statistics as the top most .

 		Tia ,  JimL
-- 
+------------------------------------------------------------------+
| James   W.   Laferriere | System    Techniques | Give me VMS     |
| Network&System Engineer | 2133    McCullam Ave |  Give me Linux  |
| [email-masked] | Fairbanks, AK. 99701 |   only  on  AXP |
+------------------------------------------------------------------+

---

From: Jeremy Kister <[email-masked]>
Date: Fri, 07 Mar 2008 18:20:38 -0500

> at the primary drill down location .

I think you're looking for Alias.

Group "mail servers" {
   Host "mailserver" {
    Service Ping
    Service TCP/SMTP
    Service TCP/POP
   }
}

Group "bar and grill" {
   Alias "mailserver" "Top:mail_servers:mailserver"
}

Group "mail statistics" {
   Alias "mailserver" "Top:mail_servers:mailserver"
}

-- 

Jeremy Kister
http://jeremy.kister.net./