Subject: Re: argusctl summary

From: Jeff Weisberg <[email-masked]>
Date: Mon, 2 Aug 2004 11:55:52 -0400 (EDT)

| I'm guessing the output of "argusctl summary" would be a useful tool for
| scripting but it doesn't seem to work for me.  i can't seem to find much
| documentation on the syntax but it looks pretty straight forward.

it is a useful tool. for documentation, look at the output
of 'argusd -C'

| bash-2.05b# argusctl summary
| ARGUS/2.0 404 Object Not Found
|
| Am I just using the wrong syntax or is this an incomplete feature or other?

argusctl summary object=Top

        --jeff

---

From: "Scott Hiemstra" <[email-masked]>
Date: Mon, 2 Aug 2004 12:08:52 -0400 (EDT)

And once again.  You are the man...

Thanks,
Scott

> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>

---------------
Scott Hiemstra
[email-masked]