Subject: graphing alias feature request

From: "Jeremy Kister" <[email-masked]>
Date: Sat, 31 Jul 2004 05:50:34 -0400

It'd be nice if you could graph the result of an alias -- then we could do
things like:

   Group "Incoming SMTP" {
      graph:      yes
      ylabel:     concurrency
      Group "qmail-01" {
         Alias "Concurrency"
"Top:Unix_Servers:goofy:SNMP_.1.3.6.1.4.1.18689.1.20.101.1_goofy.bd.example.
net"
         Alias "Something_else" "Top:Foo:Bar" {
            graph:    no
        }
        [...]
      }
      [...]
   }

I started poking at the code, but it's beyond me :)

Jeremy Kister
http://jeremy.kister.net/

---

From: Jeff Weisberg <[email-masked]>
Date: Mon, 2 Aug 2004 11:54:53 -0400 (EDT)

| It'd be nice if you could graph the result of an alias -- then we could do
| things like:

you need to enable graphing on the actual object:

        Service UDP/SNMP {
                graph: yes
                # ...
        }

        Group "STMP" {
                graph: yes
                Alias "Concurrency" "Top:FooSNMP_.1.3.6.1.4.1"
                # ...
        }

        --jeff