Subject: users config auth

From: "Jonathan Carpenter" <[email-masked]>
Date: Sat, 13 Dec 2008 01:19:39 -0600

Are there any documented steps to create the users file or to modify it? I
have used a perl script to use crypt but for some reason argus still did not
authincate me, so I tried argus for the username and any as the password and
I got it but then got the error:
2008/12/11 21:35:12] [4581] successful restart - Argus running
[2008/12/11 21:35:12] [4581] ERROR: '/var/argus/config' is stubborn and
refuses to open: No such file or directory

Please Advise.

Thanks,

---

From: Gonzalo Perez Brun <[email-masked]>
Date: Sat, 13 Dec 2008 11:52:45 -0300

Jonathan:
                If you refere the user file for the login process,  you can find a perl script that generate a hash for passwords in the contrib directory. Then you can copy it to the "users" file, the rest is plain-text (username, group, etc.).  The script is mkpass or something...If you can not find it, get me advice and then search the real name...
                good luck.

Gonzalo.

> Date: Sat, 13 Dec 2008 01:19:39 -0600
> From: [email-masked]
> To: [email-masked]
> Subject: users config auth
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Disfrutá los mejores contenidos en MSN Video.
http://video.msn.com/?mkt=es-xl