Subject: RE: Argus mailing list broken?

From: "Andrew Kirch" <[email-masked]>
Date: Wed, 27 Dec 2006 10:37:19 -0500

Seems to work here! Thanks!

> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Jeff Weisberg
> Sent: Tuesday, December 26, 2006 4:51 PM
> To: [email-masked]
> Subject: Re: Argus mailing list broken?
> 
> 
> 
> | Jeff, is the Argus mailing list broken?  The archives
> | (http://www.tcp4me.com/pipermail/arguslist/) currently do not show
> anything
> | more recent than August, and I have tried to submit something since
> then,
> | but it did not go through.  I'm still using Argus and loving it, but
> miss
> | the list.
> 
> 
> hmmmm.
> lemme remove this mailman lockfile, and see what happens.
> better?
> 
> thanks.
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Wed, 03 Jan 2007 12:49:32 -0300

Yes Works!!!!! I was really worried...

>From: "Andrew Kirch" <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: "Discussion about Argus" <[email-masked]>
>Subject: RE: Argus mailing list broken?
>Date: Wed, 27 Dec 2006 10:37:19 -0500
>

_________________________________________________________________
MSN Amor: busca tu ½ naranja http://latam.msn.com/amor/