Subject: Argus Version Checking

From: Jeff Weisberg <[email-masked]>
Date: Wed, 19 Jul 2006 16:38:59 -0400 (EDT)

The example argus config file contains a snippet
that can be used to check if there is a new version of argus:

The example includes a comment:

    # if you use this example, the author appreciates you
    # leaving the frequency at once per day, so as not to
    # overburden his web server
    frequency:      86400
    retries:        5
    retrydelay:     600

if you are using this, can you please verify that you have not
inadvertently lowered these settings.

thanks!

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Wed, 19 Jul 2006 17:14:24 -0400

> inadvertently lowered these settings.

Is this a general "OMFG you're killing my server" request?

I have 2 of these running, one for general release and one for 
snapshot..  Both of which are set to the defaults you defined...

Quite a handy tool as I use it to watch for other software updates such 
as ClamAV, Spamassassin, and even the Cymru Bogon list..  :)

-- 
--
Jason 'XenoPhage' Frisvold
[email-masked]

"Live in the present, remember the past and fear not the future for it
doesn't exist and never shall.  There is only now."
 - Saphira