Subject: Notification body

From: Andrei Raileanu <[email-masked]>
Date: Thu, 28 Aug 2008 08:07:48 -0700 (PDT)

Hello,

I have checked all % sequences from notification config. Is it possible to insert in the message body or in the subject the host IP (hostname from Host confguration file) that triggered the alarm?

-Andrei

---

From: Jeff Weisberg <[email-masked]>
Date: Fri, 29 Aug 2008 11:11:53 -0400 (EDT)

| I have checked all % sequences from notification config. Is it possible to insert
|  in the message body or in the subject the host IP (hostname from Host confgurati
| on file) that triggered the alarm?

not everything that can generate a notification is associated with a hostname,
so in the general case, no, there is not.

for IP based services, you can put %{ip::hostname} in the messagedn/messageup