Subject: Re: "additional data not permitted here" error

From: Jeff Weisberg <[email-masked]>
Date: Fri, 2 Jul 2004 10:30:00 -0400 (EDT)

| Any idea what this means :

yes.

| [2004/7/1 17:00:25] [26957] WARNING: in file 'conf.d/Globals' on line 31
| - additional data not permitted here (ignored)
| 
| Line 31 is as follows :
| 
| chmod_control: 777

somewhere before line 31 you have a Service|Group|Method|DARP block.
the data needs to be placed before it.

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Fri, 02 Jul 2004 10:44:19 -0400

> the data needs to be placed before it.

Gotcha...  I had defined 2 Method's for email and paging before those
lines...  I would have expected that the definitions for those would
have to go before the lines using them, but that's ok..

It works now, thanks!

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."