Subject: Re: Cronjob confusion

From: Jeff Weisberg <[email-masked]>
Date: Wed, 20 Jul 2005 19:56:53 -0400

On 18 Jul, 2005, at 19:09, Jason 'XenoPhage' Frisvold wrote:

>             cron "0 0 * * * *" {
>                func: override
>                text: Backup In Progress
>                expires: 600
>                mode: manual
>             }
>          }
>
> If I understand correctly, the cron function *should* kick in at
> midnight, and last for 10 minutes.  Correct?  My logs currently show 
> this :
>
> Jul 18 19:06:54 jake Argus[18087]: OVERRIDE -
> Top:Servers:Corbin:Disk_Space:root - Backup In Progress
>
> Why would the cron be activated now?

is your argus server and syslog server the same server?
or different servers (with differently set clocks)?

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 20 Jul 2005 21:02:04 -0400

> or different servers (with differently set clocks)?

on the other hand, it could be a bug causing 0 to behave like *.

fixed.

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 21 Jul 2005 06:40:11 -0400

>> or different servers (with differently set clocks)?

Same server, all of my servers are set via NTP...

What would the syslog server have to do with it tho?

> on the other hand, it could be a bug causing 0 to behave like *.

That might cause it too...  *grin*

> fixed.

Awesome...  :P

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Sat, 23 Jul 2005 23:32:18 -0400

> on the other hand, it could be a bug causing 0 to behave like *.

Perfect..  That fixed it..  I took out the extra field as well, but even
with it in there, it worked after the upgrade...  :)

"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."