Subject: RE: RE: help & Info needed

From: "Marquis Thibodeau" <[email-masked]>
Date: Wed, 31 Aug 2005 18:59:07 -0400

Hi Scott,

First of all, thank you to take time to help me out...

I was not sure to whom to reply (only you or to the arguslist@... And you)
let me know for the future... I don't want to border everybody...

To answer your question, 

I run Fedora 3.  Apache is install in the default directory (When I install
Fedora, I selected Apache)

I know it is not OK and because I didn't know what ot do with the security
issue... I made the installation in the /var/www/html/argus with /sbin /bin
/lib /data.

My system is in a lab with nobody acces... for now... but I would like to
make the installation more "like normal" and secure it after I saw it
work's...

Thank you for the ln and chmod command, but I don't know what exact
parameter to pass and/or what need to link to where...?

While I try to make this program working, what I should do with the
rc.argusd ??

Thanks for the man command, it will help me for the future....

Thank you again

Have a good day

Marquis

-----Message d'origine-----
De : [email-masked] [mailto:[email-masked]] De
la part de [email-masked]
Envoyé : 31 août 2005 12:01
À : [email-masked]
Objet : Arguslist Digest, Vol 22, Issue 13

Send Arguslist mailing list submissions to
	[email-masked]

To subscribe or unsubscribe via the World Wide Web, visit
	http://www.tcp4me.com/mailman/listinfo/arguslist
or, via email, send a message with subject or body 'help' to
	[email-masked]

You can reach the person managing the list at
	[email-masked]

When replying, please edit your Subject line so it is more specific
than "Re: Contents of Arguslist digest..."

Today's Topics:

   1. help & info needed (Marquis Thibodeau)
   2. RE: help & info needed (Scott Hiemstra)
   3. RE: help & info needed (Scott Hiemstra)

----------------------------------------------------------------------

Message: 1
Date: Tue, 30 Aug 2005 22:16:20 -0400
From: "Marquis Thibodeau" <[email-masked]>
Subject: help & info needed
To: <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain;	charset="us-ascii"

Hi,

I'm not an advance linux user, so I hope someone will take time to help me
to make it work's.

I'm using RedHat Fedora 3

What do I have to do with the cgi stuff??? How I make the "simlink"?? Where
it have to point??

How I change the right in the datadir???

What is the URL to get access to the main page???

Thanks

Marquis

------------------------------

Message: 2
Date: Tue, 30 Aug 2005 23:12:31 -0400
From: "Scott Hiemstra" <[email-masked]>
Subject: RE: help & info needed
To: "'Discussion about Argus'" <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Marquis,

Perhaps you can provide the list with a little information first so we can
help a little more.

What answers did you give to the questions asked during step 4 of the
config?

Where is your web server installed and what web server are you using?

Those should give us enough information to answer most of your questions.

Symlinks are made with the command "ln" and getting the permissions right
requires the command "chmod".  You can find some more basic UNIX command
here http://www.indiana.edu/~uitspubs/b017/ or in one of the many UNIX books
available online or in stores.

Let us know if you need more assistance,
Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marquis Thibodeau
> Sent: Tuesday, August 30, 2005 10:16 PM
> To: [email-masked]
> Subject: help & info needed
> 
> Hi,
> 
> 
> 
> I'm not an advance linux user, so I hope someone will take time to help me
> to make it work's.
> 
> 
> 
> I'm using RedHat Fedora 3
> 
> 
> 
> What do I have to do with the cgi stuff??? How I make the "simlink"??
> Where
> it have to point??
> 
> How I change the right in the datadir???
> 
> 
> 
> What is the URL to get access to the main page???
> 
> 
> 
> Thanks
> 
> 
> 
> Marquis
> 
> 
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

------------------------------

Message: 3
Date: Tue, 30 Aug 2005 23:30:35 -0400
From: "Scott Hiemstra" <[email-masked]>
Subject: RE: help & info needed
To: "'Discussion about Argus'" <[email-masked]>
Message-ID: <[email-masked]>
Content-Type: text/plain; charset="us-ascii"

Oops, I almost forgot...  type the following to gain further enlightenment
on UNIX commands:

"man man" - read the documentation
"man ln" - to read more about ln
"man chmod" - to read more about chmod
"man ANYTHING" - to read more about ANYTHING (Substitute command for
ANYTHING)

Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Scott Hiemstra
> Sent: Tuesday, August 30, 2005 11:13 PM
> To: 'Discussion about Argus'
> Subject: RE: help & info needed
> 
> Marquis,
> 
> Perhaps you can provide the list with a little information first so we can
> help a little more.
> 
> What answers did you give to the questions asked during step 4 of the
> config?
> 
> Where is your web server installed and what web server are you using?
> 
> Those should give us enough information to answer most of your questions.
> 
> Symlinks are made with the command "ln" and getting the permissions right
> requires the command "chmod".  You can find some more basic UNIX command
> here http://www.indiana.edu/~uitspubs/b017/ or in one of the many UNIX
> books
> available online or in stores.
> 
> Let us know if you need more assistance,
> Scott
> 
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]]
> > On Behalf Of Marquis Thibodeau
> > Sent: Tuesday, August 30, 2005 10:16 PM
> > To: [email-masked]
> > Subject: help & info needed
> >
> > Hi,
> >
> >
> >
> > I'm not an advance linux user, so I hope someone will take time to help
> me
> > to make it work's.
> >
> >
> >
> > I'm using RedHat Fedora 3
> >
> >
> >
> > What do I have to do with the cgi stuff??? How I make the "simlink"??
> > Where
> > it have to point??
> >
> > How I change the right in the datadir???
> >
> >
> >
> > What is the URL to get access to the main page???
> >
> >
> >
> > Thanks
> >
> >
> >
> > Marquis
> >
> >
> >
> > _______________________________________________
> > http://argus.tcp4me.com/
> > [email-masked]
> > http://www.tcp4me.com/mailman/listinfo/arguslist

------------------------------

_______________________________________________
Arguslist mailing list
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

End of Arguslist Digest, Vol 22, Issue 13
*****************************************

--Certified Virus Free by 4SecureMail.com ICSA-Certified Scanner--

---

From: "Scott Hiemstra" <[email-masked]>
Date: Wed, 31 Aug 2005 23:46:11 -0400

Taking this off list.

Scott

> Sent: Wednesday, August 31, 2005 6:59 PM
> To: [email-masked]
> Subject: RE: RE: help & Info needed
> 
> Hi Scott,
>