Subject: Users

From: "Aaron Matlock" <[email-masked]>
Date: Mon, 26 Nov 2007 12:32:58 -0500

I am not a Linux expert by any means and I have been asked to maintain
our Argus server. I have everything figured out but I am fuzzy on added
users. Exactly how is this done?

Aaron Matlock, MCP
AndrewGroup
9449 Priority Way West Drive Suite 108
Indianapolis, In
46240

---

From: James Nobis <[email-masked]>
Date: Mon, 26 Nov 2007 11:46:37 -0600

Aaron,

1) goto Argus homepage
2) click "Docs"
3) click "users"

http://argus.tcp4me.com/users.html

Aaron Matlock wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>

---

From: "Aaron Matlock" <[email-masked]>
Date: Mon, 26 Nov 2007 13:17:09 -0500

I've looked at that but I do not understand what it is telling me. How
do I edit that file? How do I encrypt? 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]
On Behalf Of James Nobis
Sent: Monday, November 26, 2007 12:47 PM
To: Discussion about Argus
Cc: Aaron Matlock
Subject: Re: Users

Aaron,

1) goto Argus homepage
2) click "Docs"
3) click "users"

> our Argus server. I have everything figured out but I am fuzzy on 
> added users. Exactly how is this done?
> 
> Aaron Matlock, MCP
> AndrewGroup
> 9449 Priority Way West Drive Suite 108 Indianapolis, In 46240
>

---

From: James Nobis <[email-masked]>
Date: Mon, 26 Nov 2007 12:32:32 -0600

Find the file first:
find / -name users

The encrypted hash should likely be whatever password hash your system
uses, presumably salted md5.  One method to obtain this hash would be to
use a hash from /etc/shadow for the user in question.

You would edit the file with any text editor.