Subject: Change who to notify on group basis?

From: Patrick Giagnocavo <[email-masked]>
Date: Thu, 8 Feb 2007 09:28:49 -0500

Hi

First let me say I am impressed by Argus!

I am trying to set up Argus monitoring for a bunch of my customers.

Is there a way to have different people be notified depending on which 
Group the alarm is raised in?  That is, I put all customer machines in 
1 group, then configure an email address for that group to be notified.

Cordially
Patrick Giagnocavo
[email-masked]

---

From: Jeff Weisberg <[email-masked]>
Date: Thu, 8 Feb 2007 18:24:16 -0500 (EST)

| Is there a way to have different people be notified depending on which 
| Group the alarm is raised in?  That is, I put all customer machines in 
| 1 group, then configure an email address for that group to be notified.

you can do:

    notify:  mail:[email-masked]

    Group "Foo" {
    	[...]
    
    }
    
    Group "Customers" {
    	notify: mail:[email-masked]
    	[...]
    
    }