Subject: Argus Problem?

From: "Rionel.J Jeudy" <[email-masked]>
Date: Thu, 11 May 2006 09:55:29 -0400

When argus sends an E-mail the subject line looks like the following:

Top:New-York,NY:firewall-01:Ping_10.0.0.101 is down

But, I'd like to have my subject line look like the following:

Firewall-01 is down

(As you can see I'd like o get rid of the location and the word Top)
what should i do?
Below is a sample of my config

Method "mail" {
                command:        sendmail -t
                send:           To: %R\nFrom:%F\nSubject: %O is %S\n\n
              }

Group "New-york, NY" {
frequency: 15
autoack: yes

Host "firewall-01" {
        hostname: 10.0.0.101
        note: ny firewall
        info: fw0110.0.0.101
        service: Ping
        }
}

2) From the same config, although I use "autoack: yes" argus sends
multiple E-mails why?

3) In the argus documentation I notice the following:

%O {param} what should be inside the bracket?

---

From: Jeff Weisberg <[email-masked]>
Date: Thu, 11 May 2006 14:24:06 -0400 (EDT)

| When argus sends an E-mail the subject line looks like the following:
|
| Top:New-York,NY:firewall-01:Ping_10.0.0.101 is down
|
| But, I'd like to have my subject line look like the following:
|
| Firewall-01 is down
|
| (As you can see I'd like o get rid of the location and the word Top)
| what should i do?
| Below is a sample of my config
|
| Method "mail" {
|		  command:        sendmail -t
|		  send:           To: %R\nFrom:%F\nSubject: %O is %S\n\n
|		}

the easiest way, would be to change the 'command' above
to a script that you write, and that changes the content
in the manner that you want.

| 2) From the same config, although I use "autoack: yes" argus sends
| multiple E-mails why?

I see no reason in the config you included. if you are getting
multiple emails, it is due to something in your config which
you haven't shown us.

| 3) In the argus documentation I notice the following:
| %O{param} what should be inside the bracket?

http://www.tcp4me.com/pipermail/arguslist/2006-April/thread.html