Subject: page permission error

From: "Noah Roberts" <[email-masked]>
Date: Mon, 31 Jan 2005 11:40:22 -0800 (PST)

I am having trouble setting up argus.

First, I copied arguscgi to my cgi-bin for better safety and because
apache didn't seem to be accepting FollowSymLinks.

Now I log in and I get this error:

Access Denied

You do not have page permission on the requested object

Here is config:
syslog:		daemon
notify:		mail:root@localhost

Group "Dorm Routers" {

  Host "192.168.0.10" {
    Service Ping
  }
  Group "Mid Router" {
    hostname: 192.168.0.11
    Service Ping
  }
  Group "Bottom Router" {
    hostname: 192.168.0.12
    Service Ping
  }
}

Here is users:
admin	any	Top	root user staff

I altered that from
admin   any     Top     root

According to documentation the root acl already exists so I am quite lost
as to why I don't have permissions.

Thanks.

---

From: "Noah Roberts" <[email-masked]>
Date: Mon, 31 Jan 2005 11:55:53 -0800 (PST)

Problem resolved...