Subject: Re: enabling graphing...

From: "Jeremy Kister" <[email-masked]>
Date: Sun, 29 Feb 2004 21:59:14 -0500

On Sunday, February 29, 2004 9:49 PM, Gareth Walters wrote:

> I am trying to get graphing to work...after installing argus without GD
> support...
can you post relevant parts of your config, or even better, send a hyperlink
to a copy of your config?

> (./COnfigure --upgrtade; restart argusd; restart apache)
did ./Configure --upgrade find GD ?

> Is there anyhting I should look for that would helkp debug what the
> problem is?

What is the output of: perl -e 'print "found GD\n" if(eval { require GD })'

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: Gareth Walters <[email-masked]>
Date: Mon, 01 Mar 2004 14:20:31 +1100

>to a copy of your config?
Hmm no hyperlink sorry stuck on the end of the email...

>did ./Configure --upgrade find GD ?
Yes it did

>What is the output of: perl -e 'print "found GD\n" if(eval { require GD })'
# perl -e 'print "found GD\n" if(eval { require GD })'
found GD
#

Here is the config for the service

Service UDP/SNMP {
	calc:	ave-rate-bits
	community:	public
	drawgrid:	yes
	graph:	yes
	hostname:	10.10.1.105
	label:	Out
	oid:	ifInOctets.1
	title:	test
	ylabel:	don't know
}

---Gareth Walters