Subject: DARP failover/recovery

From: Scott Hiemstra <[email-masked]>
Date: Thu, 4 Feb 2010 09:39:23 -0500

I just recently started using DARP for failover, it works great but I do have one question.  When my master dies and the system fails over to the slave, is it possible to have the slave round trip any outage reports back to the master when the master resumes normal operation?  It doesn't seem to be doing that now but it is possible I'm missing something.  

If not, this can be considered a feature request.  :)

Scott

---

From: Scott Hiemstra <[email-masked]>
Date: Thu, 4 Feb 2010 11:36:36 -0500

Just a little more information if needed.

Master Info:
ARGUS/2.0 200 OK
status:    running
version:   dev-20100109
perlver:   5.8.8
osinfo:    Linux 2.6.18-164.10.1.el5 i686
darpmode:  master
objects:   368
services:  239
notifies:  46
uptime:    16:28:14
idle:      97.06% 98.16% 98.12%
monrate:   3.06 3.06 3.06 per second

Slave Info:
ARGUS/2.0 200 OK
status:    running
version:   dev-20100109
perlver:   5.8.8
osinfo:    Linux 2.6.18-164.10.1.el5 x86_64
darpmode:  slave
objects:   251
services:  180
notifies:  2
uptime:    16:33:57
idle:      99.58% 99.79% 99.94%
monrate:   0.00 0.00 0.00 per second

> -----Original Message-----
> From: [email-masked] [mailto:arguslist-
> [email-masked]] On Behalf Of Scott Hiemstra
> Sent: Thursday, February 04, 2010 9:39 AM
> To: [email-masked]
> Subject: DARP failover/recovery
> 
> I just recently started using DARP for failover, it works great but I
> do have one question.  When my master dies and the system fails over to
> the slave, is it possible to have the slave round trip any outage
> reports back to the master when the master resumes normal operation?
> It doesn't seem to be doing that now but it is possible I'm missing
> something.
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist