Subject: Argus question?

From: "Rionel.J Jeudy" <[email-masked]>
Date: Wed, 10 May 2006 10:02:25 -0400

I encounter the following problem in argus:

1)	When it sends E-mail the subject line of the E-mail says "argus" I
would like to have a more descriptive address line like RTR-CA IS
DOWN. How can I accomplish that?
2)	 Below is an example of my configuration file.  When an E-mail is
sent out I do not get the message as it is in "messagedn" and
"messageup". How should I tweak my config file to include in the
e-mail " messagedn" and messageup" as they appear bellow.

Group "Washington" {
frequency: 60
timeout: 3500
autoack: yes

Host "fw-fortwa - 10.178.210.5" {
       hostname: 10.178.210.5
        note: Washington
        info: fw01-fortwa11 12.178.211.4
        messagedn: Name: fw-fortwa Location:Washington,PA. STATUS: DOWN
        messageup: Nane: fw-fortwa Location:Washington,PA. STATUS: UP
        service: Ping
        }

3) autoack and timeout is not working for me.  Why do you think it is
so according to my config example?

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 10 May 2006 11:07:09 -0400 (EDT)

| 1)      When it sends E-mail the subject line of the E-mail says "argus" I
| would like to have a more descriptive address line like RTR-CA IS
| DOWN. How can I accomplish that?

see:
	http://www.tcp4me.com/pipermail/arguslist/2006-April/000560.html

| 2)       Below is an example of my configuration file.  When an E-mail is
| sent out I do not get the message as it is in "messagedn" and
| "messageup". How should I tweak my config file to include in the
| e-mail " messagedn" and messageup" as they appear bellow.
|
| Group "Washington" {
| frequency: 60
| timeout: 3500
| autoack: yes
|
| Host "fw-fortwa - 10.178.210.5" {
|	 hostname: 10.178.210.5
|	  note: Washington
|	  info: fw01-fortwa11 12.178.211.4
|	  messagedn: Name: fw-fortwa Location:Washington,PA. STATUS: DOWN
|	  messageup: Nane: fw-fortwa Location:Washington,PA. STATUS: UP
|	  service: Ping
|	  }

the messageup and messagedn parameters above are used only when argus
sends a notification for the group "fw-fortwa - 10.178.210.5", they are
not used for the services in that group.

normally, argus does not send out notifications for groups, only
for services. you probably want to do:

	Service Ping {

| 3) autoack and timeout is not working for me.  Why do you think it is
| so according to my config example?

there is nothing wrong with the 'autoack' in your example.

timeout does not apply to Ping.