Subject: Services not showing on Unack'd Page

From: Sagi Brody <[email-masked]>
Date: Mon, 26 Oct 2009 18:59:28 -0400

What was cause this? Its not overridden, the service pages shows it as  
down. When I reactive the service, it shows it as up again, but it  
never shows up on the Unack'd notifies page.

Its a simple 'Service Ping'

Thanks,
----------------------------------------
Sagi Brody
Webair Internet Development, Inc.
Phone: 1 866 WEBAIR 1
Fax: 516.938.5100
http://www.webair.com
[email-masked]
AIM: webairsagi
ICQ: 146240554
----------------------------------------
We are interested in any feedback you might have about the service you  
received. Please contact our technical support consumer care manager
directly 1.866.WEBAIR1 or e-mail [email-masked]
----------------------------------------

---

From: Scott Hiemstra <[email-masked]>
Date: Tue, 27 Oct 2009 07:36:53 -0400

Do you have an "autoack: yes" statement anywhere?

Scott

> -----Original Message-----
> From: [email-masked] [mailto:arguslist-
> [email-masked]] On Behalf Of Sagi Brody
> Sent: Monday, October 26, 2009 6:59 PM
> To: [email-masked]
> Subject: Services not showing on Unack'd Page
> 
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: Sagi Brody <[email-masked]>
Date: Tue, 27 Oct 2009 11:15:23 -0400

No only: ackonup: yes

What about if sendnotify is set to no? Will this affect stuff not  
showing on the unack'd page?

Thanks,

---

From: Sagi Brody <[email-masked]>
Date: Tue, 27 Oct 2009 12:21:26 -0400

At this point I'm thinking my whole "Unacked Notifications"

page wont update at all. Which files in what directories govern this?  
How do i clear it out?

Thanks,

On Oct 27, 2009, at 11:15 AM, Sagi Brody wrote:

> We are interested in any feedback you might have about the service  
> you received. Please contact our technical support consumer care  
> manager

---

From: jeff weisberg <[email-masked]>
Date: Tue, 27 Oct 2009 12:56:07 -0400

> showing on the unack'd page?

the "unacked notifications" page only shows unacked notifications

if you have notifications turned off, then there are no notifications  
to show.

---

From: Sagi Brody <[email-masked]>
Date: Tue, 27 Oct 2009 13:03:10 -0400

Ok got, it. What if I have one group that I want to show on the  
unack'd page, but not send out an email notification for?

I tried to create a custom mail method for this group with something  
like:

Method "mailignore" {
       command: /usr/bin/true
      ...
}

but argus didnt seem to like that

Thanks,

On Oct 27, 2009, at 12:56 PM, jeff weisberg wrote:

> if you have notifications turned off, then there are no  
> notifications to show.
>
>