Subject: staff group and ack notify

From: Benjamin Indermühle <[email-masked]>
Date: Tue, 16 Aug 2005 09:16:57 +0200

I am having huge problems with the permission system. 

I get this error while trying to access the un-acked notifies.

ERROR     
 Access Denied

You do not have ntfylist permission on the requested object 

I cannot access the lofgile either .
The user is in a group which has stuff permissions.
I dont know what im doin wrong.

Best regards 
Ben

-- 
*~*~* *~*~* We are connecting the world ! *~*~* *~*~*
SolNet - Internet Solution Provider
Bechburgstrasse 29, 4528 Zuchwil, Switzerland
Phone: +41 32 686 82 82, Fax: +41 32 685 96 13
WWW: http://www.solnet.ch - E-Mail:[email-masked]
*~*~* *~*~* *~*~* *~*~* *~*~* *~*~* *~*~* *~*~* *~*~*~*

---

From: Benjamin Indermühle <[email-masked]>
Date: Tue, 16 Aug 2005 10:49:35 +0200

i was playing around with the permissions and what i found out

if I use the group staff and give it staff permissions, everything works 
expected. 

if I create another group and give it staff permissions, some of the objects 
cannot be accessed

configfile:                 acl_user:       super staff root
configfile:                 acl_staff:      super staff root

userfile:    joe             any             Top     staff
userfile:   test            any     Top:Example:RootServers:bi super

the user "joe" has correct staff permissions but the user "test" does not
i am confused

thanks for your help
greets
Ben