Subject: Argus + nginx

From: Steven Hopps <[email-masked]>
Date: Mon, 28 Oct 2013 21:45:46 -0400

Has anyone configured Argus to work in an nginx environment? I'm a
little fuzzy on how to do this. I thought I could copy from another
cgi based install but I've not had luck getting it to work yet. An
example to work from would be awesome.
- -- 
Steven Hopps || [email-masked]
650-762-5466 || http://www.linkedin.com/in/shopps
PGP public key: http://tinyurl.com/steve-hopps

---

From: Jeremy Kister <[email-masked]>
Date: Tue, 29 Oct 2013 20:51:55 -0400

> Has anyone configured Argus to work in an nginx environment? I'm a

afaik, nginx doesnt come with cgi support - only FastCGI.  I don't think 
arguscgi is a fastcgi.

you might get somewhere by using http://wiki.nginx.org/SimpleCGI