Subject: Re: gravity mod

From: Jeff Weisberg <[email-masked]>
Date: Thu, 24 Aug 2006 11:38:40 -0400 (EDT)

| considering the below config, If
| Top:Customers:insane:zyx_corp:Ping_10.0.0.3 is down and in override, the 
| "insane" group shows as red.
| 
| But because all objects that are down in that group are also in 
| override, I think it'd make sense for the group to stay up.
| 
| agree, jeff ?

once upon a time, a long time ago, that is how it worked.
then it was changed to the current behavior.

the particular case was a config similar to your example
(but a lot bigger). there was a manual override on some
item which happened to be 'up'. since it was up, it was
forgotten. everything then broke. but because of the override
and up-gravity, the group did not show as 'down', and no
one was ever notified.

I believe the change was before overrides had expirations,
so this may not still be an important issue. 

comments?

---

From: Jeremy Kister <[email-masked]>
Date: Fri, 25 Aug 2006 02:16:48 -0400

> so this may not still be an important issue. 

the behavior can always be modified by a new gravity value or parameter..

  gravity: up_including_override
  gravity: up_ignore_override (same as gravity: up)

or maybe
  gravity: up
  gravity_when_objects_in_override: up
  gravity_when_objects_in_override: down

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Wed, 22 Nov 2006 19:20:04 -0000

Jeff:
     I am worry, because de forum is not updated. Could you tell me whats 
up? Here I send a css example and an locale file update.
    Thanks for Argus!!!

Gonzalo Perez Brun.

_________________________________________________________________
Sé uno de los primeros a testar el Windows Live Messenger beta. 
http://imagine-msn.com/minisites/messenger/default.aspx?locale=es-ar