Subject: Adding custom email headers (Precedence: bulk)

From: Jens Teglhus Møller <[email-masked]>
Date: Thu, 9 Feb 2006 12:13:12 +0100

Hi list

I would like my email notifications to contain a "Precedence: bulk" header (to discourage auto responders from replying).

Is there a (simple) way to do that?

Best regards Jens

---

From: [email-masked]
Date: 9 Feb 2006 12:11:32 +0000

On Thu, 9 Feb 2006 12:13:12 +0100,
> Is there a (simple) way to do that?

Hi!

We have defined a new notification method for that:

Method "escalatemail" {
  command: /usr/sbin/sendmail -t
  send: From: %F\nTo: %R\nSubject: %O %S\nMIME-Version: 1.0\nContent-Type: text/plain\nX-Priority: 2\n\n%M %T %C
}

This can be used like the "mail" notification method and adds an
X-Priority header.

Greetings
-- 
Robert Sander