Subject: Problems with login page.

From: "Jose Escobar" <[email-masked]>
Date: Mon, 12 Apr 2004 15:28:57 -0400

Following up on Emilio’s problem, the problem consists of the following.

I go to the login page, I type in the username ‘guest’ and as soon as it
tries to redirect it sends me back to the login page.

The URL is the following: http://argus.ayustar.net/argus?func=login
No password required.

The browser accepts cookies, and there is no errors or msgs on the webserver
error_log nor the argus log.

Argus was compiled with the following options:
--data_dir=/var/argus --lib_dir=/usr/local/lib/argus
--bin_dir=/usr/local/sbin --db_type=DB_File

Thank you in advance,

 Jose F. Escobar Machin
 IT Manager
 Ayustar Corporation
 Tel 787.440.3232
 Fax. 787.281.7888
 Email: [email-masked]
 http://www.ayustar.net 

---
[This E-mail was scanned for viruses by Ayustar Internet - 787-440-3232]

---

From: Neil Campbell <[email-masked]>
Date: Mon, 12 Apr 2004 14:02:35 -0600

Hi Jose,

I can access your page fine and the login works no problems.

I using:
Mozilla 1.2.1 for Solaris

You could try downloading a fresh Mozilla/Netscape leaving all settings 
as default.  Hopefully this way you'll get access.

Alternatively, try http://argus.ayustar.net/argus?func=login&name=guest

Definetly looks like it's browser issue rather that an argus issue though,
Neil

Jose Escobar wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>

---

From: "Jose Escobar" <[email-masked]>
Date: Mon, 12 Apr 2004 16:07:27 -0400

The login page works fine, is what happens after I try to log in.  It keeps
sending me back to the login page. I'm using IE with security level
Medium-Low.

Thanks

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Neil Campbell
Sent: Monday, April 12, 2004 4:03 PM
To: Discussion about Argus
Subject: Re: Problems with login page.

Hi Jose,

I using:

Jose Escobar wrote:
> Following up on Emilio's problem, the problem consists of the following.
> 
> I go to the login page, I type in the username 'guest' and as soon as it

---