Subject: Re: Fresh argus install...graphs not working

From: "Jeremy Kister" <[email-masked]>
Date: Sat, 27 Mar 2004 21:04:24 -0500

On Sat Mar 27 16:05:53 EST 2004, Scott Hiemstra wrote:
> I was hopeful is was something like that but no luck.  The other 2 "Self"
> entries behave in the same manner.  Does gdata get populated during the

is your gcache and gdata directory (and all files beneath) owned by the user
argus is running as, and readable by the user your web server is running as
?

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: "Scott Hiemstra" <[email-masked]>
Date: Sun, 28 Mar 2004 01:44:26 -0500

I was chatting with Jeremy earlier and we got things working.  I don't know
if there is a bug with the "syslog: daemon" setting on solaris 8 sparc but
that is what the problem appears to have been.

I tried running "/usr/local/bin/perl /usr/local/lib/argus/graphd daemon"
manually because it was not running and I got the following error:
unix dgram connect: Socket operation on non-socket at
/usr/local/lib/argus/graphd line 31
no connection to syslog available at /usr/local/lib/argus/graphd line 31

I then commented out the "syslog: daemon" entry in my config and after a
couple of restarts, everything is working great.

Many thanks to Jeremy for his help with this,

Thanks again to Jeff for Argus in general...you and it rock...

Thanks,
Scott

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Jeremy Kister
Sent: Saturday, March 27, 2004 9:04 PM
To: Discussion about Argus
Subject: Re: Fresh argus install...graphs not working

Jeremy Kister

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist