Subject: What could be some probable causes if argus is sending 2 e-mails to the same E-mail address.

From: "Rionel.J Jeudy" <[email-masked]>
Date: Wed, 7 Jun 2006 15:01:06 -0400

What  could be some probable causes if argus is sending 2 e-mails to
the same E-mail address.
when a node changes state (UP/DOWN).

Sample of my config:

# locations of various items on web pages
sirensong:      /sound/whoopwhoop.wav
bkgimage:       /img/argus.logo.gif
icon:           /img/smile.gif
icon_down:      /img/sad.gif
nospkr_icon:    /img/nospkr.gif
style_sheet:    /argus.css

# send messages to syslog
syslog:         daemon

# who should be notified when things break?
#notify:                mail:[email-masked]
notify:                        mail:[email-masked]

# don't summarize notifications
nolotsmsgs:     yes

# enable built in tcp test port
test_port:      3075

# enable built in resolver
Resolv

######################################################################################
#####
#####                                MAIL FORMAT
######################################################################################

 Method "mail" {
               command:        sendmail -t
               send:           To: %R\nFrom:%F\nSubject: %O{note} is %S\n\%M\n
              }

######################################################################################
Group "Terminal Servers" {
frequency: 60
retries: 5
timeout: 30
renotify: 86400

  Host "term01 10.205.1.228 UNITED STATES" {
  label: term01 10.205.1.228 UNITED STATES
  hostname: 10.205.1.228
  note: term01
  service Ping
  }
}

---

From: [email-masked]
Date: Wed, 7 Jun 2006 12:22:22 -0700

Try setting debug to on for the service and use "argusctl -k console" to
watch and see if it is Argus that is sending a notification twice or if it
is your email system that is duplicating the notification.

...Matt Cleveland
...Web Architect
...Health Net Inc
...916.935.1248
[email-masked]

* There's no place like 127.0.0.1

             "Rionel.J Jeudy"                                              
             <[email-masked]                                             
             m>                                                         To 
             Sent by:                  Discussion about Argus              
             arguslist-bounces         <[email-masked]>              
             @tcp4me.com                                                cc 
                                                                           
                                                                   Subject 
             06/07/2006 12:01          What could be some probable causes  
             PM                        if argus is sending 2 e-mails to    
                                       the same E-mail address.            
                                                                           
             Please respond to                                             
             Discussion about                                              
                   Argus                                                   
             <arguslist@tcp4me                                             
                   .com>                                                   

Sample of my config:

#####
#####                                MAIL FORMAT

 Method "mail" {
               command:        sendmail -t
               send:           To: %R\nFrom:%F\nSubject: %O{note} is
%S\n\%M\n
              }

  Host "term01 10.205.1.228 UNITED STATES" {
  label: term01 10.205.1.228 UNITED STATES
  hostname: 10.205.1.228
  note: term01
  service Ping
  }
}
_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

This  message,together  with  any  attachments, is
intended only for the use of the individual or entity
to which it is addressed. It may contain information
that is confidential and prohibited from disclosure.
If you are not the intended recipient, you are hereby
notified that  any dissemination  or copying of this
message or any attachment is strictly prohibited. If
you have received this message in error, please notify
the  original  sender immediately by telephone or by
return e-mail and delete this message, along with any
attachments, from your computer.  Thank you.