Subject: Re: dependencies checks

From: "Jeremy Kister" <[email-masked]>
Date: Tue, 23 Mar 2004 04:43:35 -0500

On Tuesday, March 23, 2004 4:28 AM, Josef Bergmann wrote:
> But I've small problem how should I use "dependencies". For example I have
2

see depends at http://argus.tcp4me.com/config-details.html

for example, try:
  Group "switch1" {
    hostname: 192.168.1.1
    Service Ping
  }
  Group "switch2" {
    hostname: 192.168.1.2
    Service Ping
    depends: Top:switch1:Ping
  }

Jeremy Kister
http://www.jeremykister.com/jeremy/

---

From: Josef Bergmann <[email-masked]>
Date: Tue, 23 Mar 2004 14:05:09 +0100

Am Dienstag, 23. März 2004 10:43 schrieb Jeremy Kister:

> > But I've small problem how should I use "dependencies". For example I

Sorry but that did not work.

argusd -t gives as reason:
... WARNING: in file '/var/argus/config' on line ... - additional data not 
permitted here (ignored)

I tried it with 3.2.1 and the new 3.3, but none both seems to work with any 
variation of "depends".

bye Josef
-- 
BERGMANN engineering & consulting  http://bec.at