Subject: Re: Uptime Calculations

From: Jeff Weisberg <[email-masked]>
Date: Mon, 11 Apr 2005 22:14:00 -0400 (EDT)

|     Is there a way to prevent a down item from affecting the
| up/down-time calculations?  For instance, I watch the alarm status on
| our RAS boxes.  While these alarms might indicate a problem, 99% of the
| time it's an informational item.  I'd like to prevent them from
| affecting the up/down time calculations and only let true "down" items
| affect that.

I think you want 'nostatus'

	Service Ping {
		nostatus:	yes
	}

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Tue, 12 Apr 2005 14:07:42 -0400

>I think you want 'nostatus'

Hrm...  I don't think so... it looks like that still allows for the
uptime calculation...

I'm looking for something along the lines of an informational down ... 
Just a wish list item, not critical at this stage..  :)

I'll have to start digging through the code to see if I can figure it
out...  :)

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."