Subject: Re: Acking objects manually

From: [email-masked]
Date: 18 Aug 2006 21:59:08 +0200

Thx for answer.
i tried argusctl and when i make
#argusctl notify-list i get:
ARGUS/2.0 200 OK
31224 down 1155929863 Top:Serwery:Apollo:Ping_192.168.0.1 31224~x20Top:Serwery:Apollo:Ping_192.168.0.1~x20is~x20DOWN~x20-~x2018~x2Fsie~x2021:37 _ critical

then i try argusctl notify_ack 31224 and i get:
ARGUS/2.0 404 Notification Not Found

How to identify this notification? Pasting all didn`t help too.

> I think you could get this done using argusctl.  Here's the doc
> http://argus.tcp4me.com/advuse.html .  If you do "argusctl help" you get
> a
> list of all options and I believe the option you want is notify_ack.
> 
> ...Matt Cleveland
> ...Web Architect
> ...Health Net Inc
> ...916.935.1248
> [email-masked]
> 
> * There's no place like 127.0.0.1
> 
> 

----------------------------------------------------------------------
Ile kosztuje auto Twoich marzen? >>> http://link.interia.pl/f1995

---

From: [email-masked]
Date: 18 Aug 2006 22:46:10 +0200

After looking into souurce code i found solution:
usage:
    argusctl [options] command [param=value]...

so command: "argusctl notify_ack idno=31224" solve problem.

> 31224 down 1155929863 Top:Serwery:Apollo:Ping_192.168.0.1
> 31224~x20Top:Serwery:Apollo:Ping_192.168.0.1~x20is~x20DOWN~x20-~x2018~x2Fsie~x2021:37
> _ critical
>