Subject: Can argus monitor/check upload/download speeds?

From: Jeff Sherk Forerunner Ministries <[email-masked]>
Date: Fri, 12 Feb 2010 21:29:23 -0500

Just wondering if Argus can be setup to check upload and download speeds?

It's one thing to check if my server internet connection is still up, 
but is it possible to run a test every night to verify the types of 
upload and download speeds the connection is getting?

Thanks

---

From: Ivan <[email-masked]>
Date: Fri, 12 Feb 2010 18:42:31 -0800 (PST)

Mechanically,

1)you could do that by creating one file, of say, 1-2 Mb

2)Then you would write a script that would upload that file to somewhere. and record the time to finish
3) then you would then also have a script that would download a certain
file from a remote server. and record the download time

4) then you could run these two scripts within argus sensors and graph the results, therefore
you could get an average-over-time.

Thanks
-IvanG.

--- On Fri, 2/12/10, Jeff Sherk Forerunner Ministries <[email-masked]> wrote:

From: Jeff Sherk Forerunner Ministries <[email-masked]>
Subject: Can argus monitor/check upload/download speeds?
To: [email-masked]
Date: Friday, February 12, 2010, 6:29 PM

It's one thing to check if my server internet connection is still up, but is it possible to run a test every night to verify the types of upload and download speeds the connection is getting?

Thanks
_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: Ivan <[email-masked]>
Date: Fri, 12 Feb 2010 18:42:31 -0800 (PST)

Mechanically,

Thanks
-IvanG.

Thanks

---

From: Jeff Sherk Forerunner Ministries <[email-masked]>
Date: Fri, 12 Feb 2010 21:47:48 -0500

I was thinking of something like that, but wanted to make sure the 
feature wasn't already incorporated into Argus.

Thanks

On 2/12/2010 9:42 PM, Ivan wrote:
> --- On Fri, 2/12/10, Jeff Sherk Forerunner Ministries<[email-masked]>  wrote:
>
> From: Jeff Sherk Forerunner Ministries<[email-masked]>