Subject: Re: Memory leak ?

From: Jeff Weisberg <[email-masked]>
Date: Sun, 17 Apr 2005 18:22:09 -0400 (EDT)

| I am using  argus-3.4_RC-20050408.
| When I add more that 2 or 3 hosts that use custom up and down messages.
| Argus sucks up all the memory and swap with in a few mins and locks up
| the box.

what version of perl are you using?
what OS?
how much is "all the memory"?
how did you determine this?
is what you included your entire config?
are there errors in the log file?
in syslog?

---

From: Fire Eater <[email-masked]>
Date: Sun, 17 Apr 2005 18:09:32 -0600

Linux
perl 5.8.5
Yes I cut my config down to just the one file and started from one host
and increased by one with a  restart after each addition restarted.
normally Argus (in Top) takes 10 -12 M
I watched top skyrocket
It eventually consumes all 512 RAM and 1G swap

On Sun, 2005-04-17 at 18:22 -0400, Jeff Weisberg wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>