Subject: FPing with Argus

From: "piresg" <[email-masked]>
Date: Tue, 30 Dec 2003 09:13:03 -0000

I There,
 
I'm planning to install argus to monitorize my work network but i've got a serious problem.
When i run the argus configure script i receive the next message about fping:
 
"This program can only be run as root, or it must be setuid root"
 
How do I do that??

Thanks in advance,
Gonçalo Pires

---

From: "Jeremy Kister" <[email-masked]>
Date: Tue, 30 Dec 2003 04:17:58 -0500

> How do I do that??

to setuid root, try:
chown root /usr/local/bin/fping
chmod u+sx /usr/local/bin/fping

(assuming you installed fping in /usr/local/bin/)

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: "piresg" <[email-masked]>
Date: Tue, 30 Dec 2003 09:48:38 -0000

Thanks!!
That's it!!

	-----Mensagem original----- 
	De: [email-masked] em nome de Jeremy Kister 
	Enviada: ter 30-12-2003 9:17 
	Para: [email-masked] 
	Cc: 
	Assunto: Re: FPing with Argus

	
	
	to setuid root, try:

	Jeremy Kister

	_______________________________________________
	http://argus.tcp4me.com/
	[email-masked]
	http://www.tcp4me.com/mailman/listinfo/arguslist