Subject: Re: arguscgi permission denied

From: Jeff Weisberg <[email-masked]>
Date: Sat, 6 Jan 2007 18:27:42 -0500 (EST)

| however, i cannot seem to access the web interface.  trying to access  
| the arguscgi  through the browser gives me this message in my httpd  
| log file:
| 
| (13) Permission denied: access to /cgi-bin/arguscgi denied.

you may need to add
	Options FollowSymLinks

in the cgi section of your apache httpd.conf file

---

From: Jeff D <[email-masked]>
Date: Tue, 09 Jan 2007 14:43:46 -0600

while i had FollowSymLinks in the httpd.conf file, i found it  
necessary to add the +ExecCGI following that.  on to the next part.   
thanks for your help.

Thank you,
Jeff D

Quoting Jeff Weisberg <[email-masked]>:

> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>
>