Subject: feature request - config loop

From: Jeremy Kister <[email-masked]>
Date: Tue, 15 May 2007 17:10:36 -0400

I have several hosts which i monitor the same services in the same way. 
  each host has 60 lines of config.

instead of doing

Group "host1" {
   # 60 lines of config
}
Group "host2" {
   # 60 lines of [basically] same config
}

it'd be nice to do something like

For Group /host1 host2 host3/ {
    # lines of config with ability to evaluate for $host
    hostname: $host
    messagedn: Top:foo:bar:$host is DOWN
    # lots more config
}

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: [email-masked]
Date: Tue, 15 May 2007 14:39:57 -0700

This should do what you want.
http://www.tcp4me.com/pipermail/arguslist/2006-November/000690.html

...Matt Cleveland
...Web Architect
...Health Net Inc
...916.935.1248
[email-masked]

* There's no place like 127.0.0.1

             Jeremy Kister                                                 
             <argus-01@jeremyk                                             
             ister.com>                                                 To 
             Sent by:                  Discussion about Argus              
             arguslist-bounces         <[email-masked]>              
             @tcp4me.com                                                cc 
                                                                           
                                                                   Subject 
             05/15/2007 02:10          feature request - config loop       
             PM                                                            

             Please respond to                                             
             Discussion about                                              
                   Argus                                                   
             <arguslist@tcp4me                                             
                   .com>                                                   

instead of doing

Group "host1" {
   # 60 lines of config
}
Group "host2" {

--

Jeremy Kister
http://jeremy.kister.net./
_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

---------------------------------------------------------------------
This message, together with any attachments, is
intended only for the use of the individual or entity
to which it is addressed. It may contain information
that is confidential and prohibited from disclosure.
If you are not the intended recipient, you are hereby
notified that any dissemination or copying of this
message or any attachment is strictly prohibited. If
you have received this message in error, please notify
the original sender immediately by telephone or by
return e-mail and delete this message, along with any
attachments, from your computer. Thank you.

---------------------------------------------------------------------