Subject: feature request

From: Jeremy Kister <[email-masked]>
Date: Tue, 05 Apr 2011 14:06:14 -0400

it'd be nice to be able to monitor/alert based on multiple values of one 
command.

something like:
# user_processes.pl
jkister:23
jaw:26
ed:124
#

Service Prog {
   command: user_processes.pl
   multiple_value_separator: \n
}

argus would then create a graph with three keys (jkister,jaw,ed) and 3 
corresponding datapoints (23,3,124)

this is very advantageous if we are telneting somewhere and can grab 
values all at once instead of making $x telnet attempts.

i would propose that if any particular key is seen and missing from a 
subsequent poll, then that value would be assumed to be zero.

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: Gonzalo Perez Brun <[email-masked]>
Date: Thu, 7 Apr 2011 17:20:48 -0300

Yes, It 'd very nice. This it's can improof snmp test, madeing our customs OIDs. test just ones  for many values....

Gonzalo.

> Date: Tue, 5 Apr 2011 14:06:14 -0400
> From: [email-masked]
> To: [email-masked]
> Subject: feature request
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist