Subject: Re: Problem with Argus

From: "Jeremy Kister" <[email-masked]>
Date: Wed, 7 Apr 2004 16:56:47 -0400

On Wed Apr 7 17:34:58 EDT 2004, Emilio Escobar wrote:
> Hi, I've had argus running for a while now. I had to make the lamest thing
> ever and was to reboot the box, now whenever I try to log into argus it
> doesn't give me a login error it sets the title to "Redirecting." so the
> authentication is no problem but it redirects me to the login page instead
> of the Top one

Do you have cookies disabled in your browser?  if so, enable them.

if not, try:
# rm /usr/local/argus/data/auth
# argusctl shutdown
   (wait for all argusd processes to stop)
# /etc/rc2.d/S99argusd start
   (or some such)

if neither fix your problem, give us a step-by-step detail of what is
happening
1. you load up your browser
2. you enter http://argus.example.com/
3. [...]

and either way, let us know the version of argus you're using.

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: "Emilio Escobar" <[email-masked]>
Date: Wed, 7 Apr 2004 17:42:46 -0500

I removed both of the auth auth files and it does the same thing, it doesn't
work on all the computers here at the office.  We do have cookies enable.

Here's what happens:
I go on the argus webpage, type in the username and password. When I click
on Login it authenticates because it tries to redirect except it goes back
to the login page.

I was running version 3.2.1, upgraded to 3.3 to see if that'd fix it, but
that didn't help

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Jeremy Kister
Sent: Wednesday, April 07, 2004 3:57 PM
To: Discussion about Argus
Subject: Re: Problem with Argus

if not, try:

Jeremy Kister

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist
---
[This E-mail was scanned for viruses by Ayustar Internet - 787-440-3232]

---
[This E-mail was scanned for viruses by Ayustar Internet - 787-440-3232]