Subject: Multiple Instances of Argus running on one machine

From: [email-masked]
Date: Mon, 26 Apr 2004 16:32:21 +0000

I have a dual CPU machine which would benefit from having multiple instances of Argus running.  Does anyone here have any experience doing this?  

I'm assuming that I would have to use the configure and make scripts to create two seperate directory structures and then load up seperate configs.  

Thanks, 
Bryan

---

From: Jeff Weisberg <[email-masked]>
Date: Tue, 27 Apr 2004 10:29:17 -0400 (EDT)

| I have a dual CPU machine which would benefit from having multiple instances of Argus runni
| ng.  Does anyone here have any experience doing this?  
| 
| I'm assuming that I would have to use the configure and make scripts to create two seperate
|  directory structures and then load up seperate configs.  

I'm not sure how useful that will be, but see

	argusd -a data_dir