Subject: Re: number of items shown as up doesn't match config

From: Jeff Weisberg <[email-masked]>
Date: Tue, 14 Aug 2007 18:30:43 -0400 (EDT)

| I'm showing differences between the number of devices I've configured
| for a client and the number of devices Argus is showing as up.  For
| instance in world reachability I stole the list of servers from one of
| the example configs which includes Yahoo and several others to augment
| the Root Servers.  Also the ATIT group has 7 devices configured and yet
| 21 are up.  Thanks for the assistance in advance.

looking at your ATIT group config, I see 7 hosts, and 21 services.

in version 3.5, argus now always shows the actual number of services,
in older versions, the number displayed was more complex.

you can sort of approximate the old behaviour by saying:

	Host "foo.example.com" {
		countstop:	yes

		Service Ping
		...
	}

---

From: "Andrew Kirch" <[email-masked]>
Date: Wed, 15 Aug 2007 08:44:12 -0400

Many thanks :)

Andrew D Kirch - AllThingsIT
Office: 317-755-0200
GPG: 735D020C
> -----Original Message-----
> From: [email-masked]
[mailto:[email-masked]]
> On Behalf Of Jeff Weisberg
> Sent: Tuesday, August 14, 2007 6:31 PM
> To: [email-masked]
> Subject: Re: number of items shown as up doesn't match config
> 
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist