Subject: Fresh argus install...graphs not working

From: "Scott Hiemstra" <[email-masked]>
Date: Fri, 26 Mar 2004 22:21:42 -0500

I've experienced graphing errors in Argus before and I have been able to
work my way through them but this is one I do not understand.  My current
"config" consist of the sample "Self" config from
http://argus.tcp4me.com/self.html with the appropriate "graph: yes" per
entry to enable graphing.  When I attempt to load a page which has graphs I
am getting the following both in the graph and in my apache error-log.

picasso: ERROR 'Top:Myself:VSZ' is stubborn and refuses to open: No such
file or directory

Output of argusctl status:
ARGUS/2.0 200 OK
status:   running
version:  3.3
perlver:  5.8.3
osinfo:   SunOS 5.8 sun4m
objects:  5
services: 3
notifies: 0
uptime:   0:26:14
idle:     97.49% 98.58% 98.63%
monrate:  0.05 0.05 0.05 per second

Relevant portion of ./Configure output:
found GD - including graphing support

I have tested GD and it is able to generate an image through perl.

Any thoughts?

Thanks,
Scott

------------------
Scott Hiemstra
[email-masked]

---

From: "Scott Hiemstra" <[email-masked]>
Date: Fri, 26 Mar 2004 22:40:44 -0500

A little more info:
gdata dir has nothing in it which I know it should by looking at another
machine I have graphs working on.

Scott

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]]On Behalf Of Scott Hiemstra
Sent: Friday, March 26, 2004 10:22 PM
To: [email-masked]
Subject: Fresh argus install...graphs not working

Any thoughts?

Thanks,
Scott

------------------
Scott Hiemstra
[email-masked]

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist