Subject: Re: mail_from parameter

From: Jeff Weisberg <[email-masked]>
Date: Wed, 9 Aug 2006 17:31:43 -0400 (EDT)

| Does it make sense to automatically append ' -f %F'
| 
| to the command in the mail method when mail_from is used in the config?
| 
| This way, the envelope sender would be set as well as the From field in 
| the header.

hmmm.
I dunno.
do all not-really-sendmail-sendmails support a -f?

on the other hand, I've been leaning towards removing
the built-in notification methods and requiring that
a 'Method "mail" { ... }' be in the config file.

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 10 Aug 2006 12:24:38 -0400

> a 'Method "mail" { ... }' be in the config file.

Why not have a default like it is now?  I'm just curious as to the 
motivation for a change like this..

-- 
--
Jason 'XenoPhage' Frisvold
[email-masked]

"Live in the present, remember the past and fear not the future for it
doesn't exist and never shall.  There is only now."
 - Saphira