Subject: Re: feature requests

From: Jeff Weisberg <[email-masked]>
Date: Sun, 3 Feb 2008 10:45:30 -0500 (EST)

| i've taken advantage of maxvalue.(warning|minor|major|critical)
| 
| I'd like a:
| sendnotify.(...)
| escalate.(...)

the following notification parameters can all now take a '.<severity>'
	notify
	renotify
	sendnotify
	escalate
	autoack
	ackonup
	ack_on_better
	ack_on_worse

for a list of new parameters (since version 3.5), run
	argusd -DS 3.5

---

From: Jeremy Kister <[email-masked]>
Date: Wed, 13 Feb 2008 16:10:16 -0500

> the following notification parameters can all now take a '.<severity>'

we missed a few.

icon.severity
  with included appropriate icons
siren.severity
  with "none" as a possibility.

-- 

Jeremy Kister
http://jeremy.kister.net./