Subject: Severity Alerts

From: Jason Frisvold <[email-masked]>
Date: Wed, 11 Nov 2009 21:37:37 -0500

Hi all,

	I've gone through and updated my configuration to make use of the new severity levels.  These seem to work wonderfully, and I'm quite happy to see the addition.

	I have a question about the notification process, however.  How do I configure argus to only alert on ups to the groups defined for the severity that was hit?  So, for instance, if I have a temperature notification hit severity, I'd like to be notified via my cellphone when it goes up.  However, if it only hits a minor level, notification via email is fine.  Is this possible?

	Also, is it possible to have a Ping service alert via critical for some devices and only minor for others?

- ---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
- ---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."

---

From: Gonzalo Perez Brun <[email-masked]>
Date: Mon, 16 Nov 2009 22:07:25 -0200

If undestand well, you can change the severity item for each group or host,  and define the notify method for each severity level.
For example:

group server {
   notify.critical: cellMethod:2155551234
   notify.minor: mail:[email-masked]
   severity: critical
   ...
   group web {
        ....
   }
   group termianl servers {
        severity: minor
    }   
}
am i right?
regards.

Gonzalo.

> From: [email-masked]
> Date: Wed, 11 Nov 2009 21:37:37 -0500
> To: [email-masked]
> Subject: Severity Alerts
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Hi all,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> 
> iEYEARECAAYFAkr7dPEACgkQhR5xme3cl778IwCferfRNNP0pLmaUI7ne1CM2IEy
> PMsAoM2WjV8ibCUKktlYqzc32jzQsVoC
> =DU+U
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
 		 	   		  
_________________________________________________________________
No salgas de tu casa sin saber cómo va a estar el clima
http://tiempo.ar.msn.com/

---

From: Jason Frisvold <[email-masked]>
Date: Mon, 16 Nov 2009 21:28:52 -0500

>   notify.minor: mail:[email-masked]

Well, Argus accepts the syntax, so I'm guessing yes.  Thanks a lot!  :)

> http://tiempo.ar.msn.com/_______________________________________________
> http://argus.tcp4me.com/
> [email-masked]