Subject: Argus sending multiple messages for each alert

From: "Shawn Scott" <[email-masked]>
Date: Sun, 17 Jul 2005 20:10:15 -0400

Hello,

I am having a problem with my install of argus, each time something goes
up and down Argus sends out 6 emails for each event so if something goes
down I get 6 down messages and when it comes back up I get 6 up
messages.  The emails look like this

 23570 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21
 23569 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21
 23568 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21
 23567 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21
 23566 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21
 23565 Top:OBM_Lavallette:Pix_Firewall:Ping_192.168.90.1 is UP - 17/Jul
13:21

each email has a different page ID so I know it is not a mail
configuration issue, at least I don't think it is.

Here are the details of my install

Argus Version 3.4
Perl version 5.8.3
OS Solaris 8
MTA - Qmail

Any help with this problem would be appreciated.

Shawn

Shawn Scott
Director of Information Technology - New England
Nassau Broadcasting Partners, LP
477 Congress Street
Portland, ME 04101
Office - 207-797-0780 Ext 208
Cell - 207-712-6963
email: [email-masked]

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 20 Jul 2005 19:45:01 -0400

> messages.  The emails look like this
[...]
> Here are the details of my install

I have no idea.
Is it always 6?
Does it do this for everything, or only certain services?
Are there any other odd messages in the logs?