Subject: -f flag for sendmail

From: "Andii Jursich" <[email-masked]>
Date: Sun, 16 Oct 2005 15:04:12 -0600

Last night I had a few routers go down, i was a sleep so I didn't get any of
the notifications, needless to say it escalated and sent the messages to my
cell phone.  I would have gotten these but cingular didn't like the domain
it came from, it returned them error 552 or 553 I don't remember.  I figured
out that I need to add the -f option to the sendmail line so I can have it
send from a valid domain.  My question is where should I add the -f flag?
 
Thanx,
Andii

---

From: "Scott Hiemstra" <[email-masked]>
Date: Mon, 17 Oct 2005 23:53:16 -0400

Take a look at "mail_from" on http://argus.tcp4me.com/config-details.html.
You may also want to read http://argus.tcp4me.com/notif.html.  You may also
want to look at NotMe.pm in the argus lib directory, I suppose you could
hard code something there.  

Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Andii Jursich
> Sent: Sunday, October 16, 2005 5:04 PM
> To: [email-masked]
> Subject: -f flag for sendmail
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist