Subject: Notifications problem.

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Thu, 02 Jun 2005 17:54:41 -0300

I! I am using My own notification system, and I found something strange. 
When I declare this method, argus don´t read de configuration's next line.
	Somebody knows whats is happening?

	THANKS FOR ARGUS! Make my work easier.

Gonzalo.

Method "CorreoElectronico" {
        # command: /bin/postie -host:10.1.1.4 -to:%R  -s:%M -msg:%O-%S-%T 
-from:monitoria-drago
         command: /home/comunica/ArgusMensajes.sh %O %S %T{"%T %d/%m/%Y"} %R
        }

_________________________________________________________________
Charla con tus amigos en línea mediante MSN Messenger: 
http://messenger.latam.msn.com/

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 02 Jun 2005 17:23:26 -0400

Gonzalo Perez Brun wrote:

> I! I am using My own notification system, and I found something
> strange. When I declare this method, argus don´t read de
> configuration's next line.
>        # command: /bin/postie -host:10.1.1.4 -to:%R  -s:%M
> -msg:%O-%S-%T -from:monitoria-drago

Don't quote me, but I believe you need a send: line...    For your
example, it looks like you want this :

Method "CorreoElectronico" {
   command: /home/comunica/ArgusMensajes.sh
   send: %O %S %T{"%T %d/%m/%Y"} %R
}

It also may be the brackets you use in the command ...  Try using []
instead of {}

And lastly..  Where is this defined?  I found when I first installed
Argus, if the Method was not defined before the first group, argus would
fail to start...

Hope that helps!

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."