Subject: Re: Graphing Trouble

From: Ravi AHUJA <[email-masked]>
Date: Thu, 09 Jun 2005 16:39:04 +0530

Ravi AHUJA wrote:

> Hi,
>
> I have configured Argus 3.4, i am facing  problem, with days graph , 
> no graph is generated over there.
> it is giving following error message at error_log :-
> Modification of non-creatable array value attempted, subscript -1 at 
> $lib/GraphData.pm
>
> Pls look in to this.
>
> Thanks
> Ravi Ahuja
>
>

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Thu, 09 Jun 2005 16:42:56 -0300

Mr AHUJA:
   I sugest to clean the files from this item in "/var/argus/gdata", and 
then restart the services (special care that "graphd" is stopped before 
restart).

Gonzalo.

>From: Ravi AHUJA <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: [email-masked], [email-masked]
>Subject: Re: Graphing Trouble
>Date: Thu, 09 Jun 2005 16:39:04 +0530
>
>
>
>Ravi AHUJA wrote:
>
>>Hi,
>>
>>I have configured Argus 3.4, i am facing  problem, with days graph , no 
>>graph is generated over there.
>_______________________________________________
>http://argus.tcp4me.com/
>[email-masked]
>http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Charla con tus amigos en línea mediante MSN Messenger: 
http://messenger.latam.msn.com/

---

From: Ravi AHUJA <[email-masked]>
Date: Fri, 10 Jun 2005 09:12:19 +0530

Thanks, it has worked, i have one more query for ping graph it shows 
graph in sea saw manner i.e it shows diff peaks, what does it signifies.

Thanks for your help

Ravi Ahuja

Gonzalo Perez Brun wrote:

> Mr AHUJA:
>   I sugest to clean the files from this item in "/var/argus/gdata", 
> and then restart the services (special care that "graphd" is stopped 
> before restart).
>
> Gonzalo.
>
>

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Fri, 10 Jun 2005 10:56:47 -0300

First I need to know wath kind of graphic you refere (elapsed, result or 
status). By defaults the argus graph "result" and, I think,  you may need to 
graph "elapsed" to see the lantency. For this you must include this feature 
adding "gr_wath: elapsed". Good luck!

Gonzalo.

>To: Discussion about Argus <[email-masked]>
>Date: Fri, 10 Jun 2005 09:12:19 +0530
>
>Thanks, it has worked, i have one more query for ping graph it shows graph 
>in sea saw manner i.e it shows diff peaks, what does it signifies.
>
>Thanks for your help
>
>Ravi Ahuja
>