Subject: Re: Cisco PingMib service

From: Jeremy Kister <[email-masked]>
Date: Thu, 06 Jul 2006 17:03:13 -0400

On Sun May 9 22:00:16 EDT 2004, Michael Samuel wrote:
 > I'd like to write a new service for Argus, to add support for Cisco's
 > ping mib (which asks the router to perform a ping).
 >
 > I've written an external program which does it, but I'd like to write it
 > as a builtin service, so I can take advantage of the config file a bit
 > better. (And avoid having community strings viewable via the web
 > interface)

Do you still have this code?  Willing to share?

I can put your code to very good use in my environment.

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 06 Jul 2006 20:21:44 -0400

> I can put your code to very good use in my environment.

As can I!  Please share!  :)

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."