Subject: Installing argus-3.4 for the first time

From: James Pifer <[email-masked]>
Date: Mon, 26 Mar 2007 13:04:07 -0400

I'm trying to install argus-3.4 on redhat 7.3 running apache. Yes, I
know, old linux system, but it will get updated later in the year.
Anyway, I've followed the doc and have argus installed. When I try to
run arguscgi like this:
http://server/cgi-bin/arguscgi

I get:
You don't have permission to access /cgi-bin/arguscgi on this server.

Base on the archives I do have this section in httpd.conf:
<Directory />
    Options FollowSymLinks +ExecCGI
    AllowOverride None
</Directory>

apache is my user for httpd. 
apache is the owner and group owner for /var/argus where the data is
stored.
The symlink for arguscgi is created in /var/www/cgi-bin

Any suggestions? Is there a more detailed set of instructions anywhere?

Thanks,
James

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 28 Mar 2007 11:09:46 -0400 (EDT)

| You don't have permission to access /cgi-bin/arguscgi on this server.

your web server is misconfigured, it is not
allowing access to that file.

| <Directory />

'/' looks wrong.

should this be '/var/www/cgi-bin'?

| Any suggestions? Is there a more detailed set of instructions anywhere?

I believe there are instructions for apache at apache.org