Subject: Graph UP/DOWM

From: Marcel Barbulescu <[email-masked]>
Date: Wed, 15 Feb 2006 21:22:12 -0500

Hi all,

I'm trying to figure out a simple problem: how do I graph ups/downs?
Basically I have a few VOIP test which run some Asterisk commands and have
expects looking for some strings. No numeric values. Everything else runs
fine (including graphing the channels number), but for the "expect <pattern"
tests, the graphs do not show anything, just the axes/title/etc, no data.
How can I plot something like 1 = up, 0 = down?

Thank you in advance,
Marcel Barbulescu

---

From: Marcel Barbulescu <[email-masked]>
Date: Thu, 16 Feb 2006 19:32:58 -0500

I found the solution: just add "gr_what: status".