Subject: ARGUS?

From: "Rionel.J Jeudy" <[email-masked]>
Date: Tue, 2 May 2006 23:44:55 -0400

a coupld of question about Argus

1) how can i make notifocation sent by ARGUS more descriptive?
2) is there a way to argus to send notifications just one time when a
host is unreacheable..
 it seems as it argus keep sendig down e mail untill the host is up

---

From: "Alexandru E. Ungur" <[email-masked]>
Date: Wed, 3 May 2006 08:37:51 +0300

>>> sender: "Rionel.J Jeudy" date: "Tue, May 02, 2006 at 11:44:55PM -0400" <<<EOQ
Hi there,

You can find all the answers in the docs:
http://argus.tcp4me.com/notif.html
particularily:

    messagedn:  server room is too hot
    messageup:  server room has cooled back down

To customize the notification messages for down/up, and

    autoack:    yes

if you only want one message sent.

Good luck,
Alex

---

From: "Rionel.J Jeudy" <[email-masked]>
Date: Wed, 3 May 2006 11:46:30 -0400

I have a quick question regarding ARGUS.

What is the best way to regulate E-mail sent by ARGUS
I am getting so many E-mails.

I would like to receive one E-mail upon a change of state:

I want to get one e-mail if a node goes down and one e-mail when the
same node comes back up vice versa

How do i need to set up my config file to accomplish this?

TY

On 5/3/06, Alexandru E. Ungur <[email-masked]> wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>