Subject: Died at /usr/local/lib/argus/web_misc.pl line 83.

From: "Mr. James W. Laferriere" <[email-masked]>
Date: Thu, 31 Jan 2008 08:42:52 -0900 (AKST)

Hello All ,  In looking (using google) around about this there appears 
to be only 2 instances of this error message (minus the 'line 83.') .
 	What really boggles the mind is that just minutes before this I was 
happily digging thru my argus displays without a hitch .
 	I'll try placing the error log on my webpage after I sanitize it a bit .
 	Any pointers on where to look to find tha cause are fully welcomed .
 		Tia ,  JimL

--- Error message after restarting httpd & argusd ---
[Thu Jan 31 08:28:45 2008] [notice] SIGHUP received.  Attempting to restart
[Thu Jan 31 08:28:46 2008] [notice] Digest: generating secret for digest authentication ...
[Thu Jan 31 08:28:46 2008] [notice] Digest: done
[Thu Jan 31 08:28:47 2008] [warn] RSA server certificate is a CA certificate (BasicConstraints: CA == TRUE !?)
[Thu Jan 31 08:28:47 2008] [warn] RSA server certificate CommonName (CN) `dsb-mntr01.dsb.local' does NOT match server name!?
[Thu Jan 31 08:28:47 2008] [notice] Apache/2.2.4 (Unix) mod_ssl/2.2.4 OpenSSL/0.9.8e DAV/2 configured -- resuming normal operations
[Thu Jan 31 08:29:13 2008] [error] [client 10.1.1.101] File does not exist: /var/www/htdocs/mrtg/favicon.ico
[Thu Jan 31 08:29:14 2008] [error] [client 10.1.1.101] File does not exist: /var/www/htdocs/mrtg/favicon.ico
[Thu Jan 31 08:29:14 2008] [error] [client 10.1.1.101] File does not exist: /var/www/htdocs/mrtg/favicon.ico
[Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] [2194] (laferrierej Top:DSB) ERROR: Unable to access <I>Top:DSB</I><BR>404 Object Not Found, referer: https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page
[Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] ERROR: Died at /usr/local/lib/argus/web_misc.pl line 83., referer: https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page
[Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] , referer: https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page

-- 
+------------------------------------------------------------------+
| James   W.   Laferriere | System    Techniques | Give me VMS     |
| Network&System Engineer | 2133    McCullam Ave |  Give me Linux  |
| [email-masked] | Fairbanks, AK. 99701 |   only  on  AXP |
+------------------------------------------------------------------+

---

From: "Mr. James W. Laferriere" <[email-masked]>
Date: Thu, 31 Jan 2008 09:01:31 -0900 (AKST)

Hello All ,  Here is the Error Log from httpd .  Starts just prior to 
the first use of ERROR: in the /var/log/httpd/error_log .

http://www.baby-dragons.com/httpd-error_log.txt

 	Hope this helps someone help me figure this out ,  Cause it uisn't 
obvious to me .
 		Tia ,  JimL

On Thu, 31 Jan 2008, Mr. James W. Laferriere wrote:

> 	Hello All ,  In looking (using google) around about this there 
> appears to be only 2 instances of this error message (minus the 'line 83.') .
> [Thu Jan 31 08:28:47 2008] [warn] RSA server certificate CommonName (CN) 
> `dsb-mntr01.dsb.local' does NOT match server name!?
> [Thu Jan 31 08:28:47 2008] [notice] Apache/2.2.4 (Unix) mod_ssl/2.2.4 
> OpenSSL/0.9.8e DAV/2 configured -- resuming normal operations
> [Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] [2194] (laferrierej 
> Top:DSB) ERROR: Unable to access <I>Top:DSB</I><BR>404 Object Not Found, 
> referer: https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page
> [Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] ERROR: Died at 
> /usr/local/lib/argus/web_misc.pl line 83., referer: 
> https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page
> [Thu Jan 31 08:29:16 2008] [error] [client 10.1.1.101] , referer: 
> https://argus.dsb.local/cgi-bin/arguscgi?object=Top;top=1;func=page
>
>
>

---

From: "Mr. James W. Laferriere" <[email-masked]>
Date: Thu, 31 Jan 2008 10:36:08 -0900 (AKST)

Hello All ,

>> 	Any pointers on where to look to find tha cause are fully welcomed .
   ...snip...

 	Well this was caused by a config file difficulty (ie: miss matching '{' 
& '}' ) & a '(' instead of a '{' .
 	So if anyone else see's this error you really want to look over your 
'config' file very carefully .

 		Hth someone else ,  JimL