Subject: dependancy question

From: "John Hutchinson" <[email-masked]>
Date: Thu, 22 Oct 2009 14:16:41 -0400

Ok I have a setup like this

Feed ap

                Feed su

                                Cust 1

                                Cust 2

                                Cust 3

Where if one cust goes down I want to know but if the su goes down I don't
want pages for all thu cust's just one page for the su.  Is there a way to
do this??

John

---

From: Scott Hiemstra <[email-masked]>
Date: Thu, 22 Oct 2009 15:27:41 -0400

Not tested but something like this should work.

Group "Feed_ap" {
	Group "Feed_su" {
		hostname: some.router.ip
		Service Ping
		Group "Cust_1" {
			hostname:	some.hostname1
			depends: Top:Feed_ap:Feed_su:Ping_some.router.ip
			Service Ping
		}
		Group "Cust_2" {
			hostname:	some.hostname2
			depends: Top:Feed_ap:Feed_su:Ping_some.router.ip
			Service Ping
		}
		Group "Cust_3" {
			hostname:	some.hostname3
			depends: Top:Feed_ap:Feed_su:Ping_some.router.ip
			Service Ping
		}
	}
}

Scott

> -----Original Message-----
> From: [email-masked] [mailto:arguslist-
> [email-masked]] On Behalf Of John Hutchinson
> Sent: Thursday, October 22, 2009 2:17 PM
> To: [email-masked]
> Subject: dependancy question
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist