Subject: Re: Subject for notify's

From: Jeff Weisberg <[email-masked]>
Date: Tue, 13 Apr 2004 14:29:58 -0400 (EDT)

| found this regarding subjects: 
| 
| http://www.tcp4me.com/pipermail/arguslist/2004-February/000078.html
| 
| i tried it multiple ways but i get an error saying:
| ERROR: in file 'config' on line 17 - invalid entry in config file:
| 'Method "mail" {

something is wrong with your config file.

| was that only available for an older version? is there a new way of
| customizing the subject now? also i'm using postfix, i'm hoping i can
| drop the command option? 

that syntax is available in all versions 3.2 and later.

	--jeff

---

From: august macbeth <[email-masked]>
Date: Tue, 13 Apr 2004 17:28:07 -0700

aah ok, got that working, thanks for the reply. 

one last quesiton on this topic: what is the format to change the info
in the subject line.. is there any way to say something like:

Argus has detected %service% went down on %host% at %time/date%? 

~august

* Jeff Weisberg <[email-masked]>
  |__ Tue, Apr 13, 2004 at 02:29:58PM -0400:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist