Subject: Graphing with Argus?

From: "Rionel.J Jeudy" <[email-masked]>
Date: Sun, 23 Apr 2006 00:31:29 -0400

I am unable to graph with argus after installing gd.pm and its prerequisites

Can anyone one provide with me with a test by test procedure on how to
set up argus to be able to graph.

What changes do i need to make?

I installed gd.pm
I do have gdata and gcache directory under /var/argus

What do i need to tweak to make them work together?

---

From: Jeremy Kister <[email-masked]>
Date: Sun, 23 Apr 2006 21:22:04 -0400

> I am unable to graph with argus after installing gd.pm
[...]
> What do i need to tweak to make them work together?

After installing GD, did you reConfigure and reinstall argus?

if so, does the Configure script find GD ?

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: "Rionel.J Jeudy" <[email-masked]>
Date: Sun, 23 Apr 2006 21:34:57 -0400

> After installing GD, did you reConfigure and reinstall argus?

I DID NOT REINSTALL ARGUS,

> if so, does the Configure script find GD ?

SHOULD I REINSTALL- ARGUS
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>

---

From: "Rionel.J Jeudy" <[email-masked]>
Date: Mon, 24 Apr 2006 11:25:11 -0400

I recompiled argus after installing GD.pm, but i am still having the
following issues.

The graphs are been generated, but they do not show on the argus screen.

I am getting at the e-mail regarding down nodes, but when I click
notifies on the argus page it says there is no notifications

How can I fix these issues?

Here is a look at my directories:

root@NetMon:/var/argus/gcache# ls
Top:Firewall:ROUTER:ny_router.days.thumb.png  
Top:Firewall:ROUTER:ny_router.samples.thumb.png
Top:Firewall:ROUTER:ny_router.hours.thumb.png

root@NetMon:/var/argus/notify# ls
2984  2985  2986