Subject: SV: A couple of questions

From: <[email-masked]>
Date: Fri, 7 Jul 2006 10:59:01 +0200

Thank you both for your answers. They were really helpful.

I've got another question, though. Is there some easy way to graph the execution-time of a check? For instance, I would like to graph the response-time of our portal, is there some existing method to graph it?

Regards
/ Ulrik 

-----Ursprungligt meddelande-----
Från: [email-masked] [mailto:[email-masked]] För [email-masked]
Skickat: den 6 juli 2006 21:42
Till: Discussion about Argus
Ämne: Re: A couple of questions

> On 7/6/2006 6:38 AM, [email-masked] wrote:
> > A) Is it possible to configure Argus to not send alarms during the
>  > "sleeping hours" of the day? I understand it can be solved by a  > 
> custom notify-method, but is there some more generic way to handle  > 
> this, or an existing written method to filter this?
>
> Besides setting an override cron, I don't think so.
>
> Easiest way may be to have a cron that redirects your destination 
> mailbox to the bitbucket.  So if argus sends notifies to 
> [email-masked], you could have a cron that just throws away 
> that mail during certain hours.

Even easier is to have cron set an override.  You can use something like the following.  It can be placed inside a service or a group.

        cron "0 13 * * 5" {
            func: override
            text: This server is overridden because there is no reason to check non-production boxes on evenings and weekends.  The current override is for the weekend.
            mode: manual
            expires: 219600
            quiet: no
        }

This  message,together  with  any  attachments, is intended only for the use of the individual or entity to which it is addressed. It may contain information that is confidential and prohibited from disclosure.
If you are not the intended recipient, you are hereby notified that  any dissemination  or copying of this message or any attachment is strictly prohibited. If you have received this message in error, please notify the  original  sender immediately by telephone or by return e-mail and delete this message, along with any attachments, from your computer.  Thank you.

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: [email-masked]
Date: Fri, 7 Jul 2006 07:33:53 -0700

> I've got another question, though. Is there some easy way to graph
> the execution-time of a check? For instance, I would like to graph
> the response-time of our portal, is there some existing method to graph
it?

try this
gr_what: elapsed

This  message,together  with  any  attachments, is
intended only for the use of the individual or entity
to which it is addressed. It may contain information
that is confidential and prohibited from disclosure.
If you are not the intended recipient, you are hereby
notified that  any dissemination  or copying of this
message or any attachment is strictly prohibited. If
you have received this message in error, please notify
the  original  sender immediately by telephone or by
return e-mail and delete this message, along with any
attachments, from your computer.  Thank you.

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Fri, 07 Jul 2006 13:03:20 -0300

samoebody know how to take this values from de berkeley directly and where 
the file is?
Thanks.

>From: [email-masked]
>Reply-To: Discussion about Argus <[email-masked]>
>To: "Discussion about Argus" <[email-masked]>
>Subject: Re: SV: A couple of questions
>Date: Fri, 7 Jul 2006 07:33:53 -0700
>
>

_________________________________________________________________
Sé uno de los primeros a testar el Windows Live Messenger beta. 
http://imagine-msn.com/minisites/messenger/default.aspx?locale=es-ar