Subject: Re: Feature request: Check Now function

From: Jeff Weisberg <[email-masked]>
Date: Wed, 13 Oct 2004 09:44:34 -0400 (EDT)

| arguscgi and argusctl could force a real-time status query of an object,
| irrelevant of it's next scheduled poll time.
| 
| For example, lets say an object's frequency is 3600, is deemed down, and I
| fix the problem right away
| instead of having to wait until the next scheduled poll (or restarting
| argus) we could have a hyperlink in the right menu for 'Check Now' or some
| such.

hmmm.
probably not hard to implement. perhaps useful.

something like
	argusctl checknow object=Top:Foo:Ping_Foo

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 14 Oct 2004 13:41:52 -0400

>	argusctl checknow object=Top:Foo:Ping_Foo
I downloaded and installed the dev version today ....  checknow works 
great ..  :)

Is there any possibility of adding this to the web interface?

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."