Subject: Cronjob confusion

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Mon, 18 Jul 2005 19:09:42 -0400

Hi all,

Can someone help me clear up some confusion?  It surrounds this little
snippet :
         Service SYS/disk {
            uname: root
            label: root
            arg: /
            graph: yes
            maxvalue: 15
            cron "0 0 * * * *" {
               func: override
               text: Backup In Progress
               expires: 600
               mode: manual
            }
         }

If I understand correctly, the cron function *should* kick in at
midnight, and last for 10 minutes.  Correct?  My logs currently show this :

Jul 18 19:06:54 jake Argus[18087]: OVERRIDE -
Top:Servers:Corbin:Disk_Space:root - Backup In Progress

Why would the cron be activated now?

Thanks!

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."

---

From: "[email-masked]" <[email-masked]>
Date: Tue, 19 Jul 2005 14:02:40 +0200

On Mon, 18 Jul 2005 19:09:42 -0400, [email-masked] wrote

> cron "0 0 * * * *" { 

Shouldn't this look like this:

cron "0 0 * * *" {

Uli

--
Prayers have no place in school, just as facts
have no place in religion! --The Simpsons