Subject: "New version of Argus available"

From: Steven Hopps <[email-masked]>
Date: Wed, 30 Oct 2013 02:24:46 -0400

I've gotten about 30 of these emails in the last 8 hours, but I'm
using Argus 3.7 downloaded from the website two days ago. :/

Is this a bug? or something I can fix in the configs?
- -- 
Steven Hopps || [email-masked]
650-762-5466 || http://www.linkedin.com/in/shopps
PGP public key: http://tinyurl.com/steve-hopps

---

From: Jeremy Kister <[email-masked]>
Date: Wed, 30 Oct 2013 03:05:30 -0400

> Is this a bug? or something I can fix in the configs?

Assuming you've used part of the examples/config,

edit that config, change the 'browser' and 'expect' to 3.7.

you can then wait for argus to automatically load your changes, or run 
'argusctl hup'

---

From: Steven Hopps <[email-masked]>
Date: Wed, 30 Oct 2013 17:13:23 -0400

Thanks this solved the issue

On 10/30/2013 03:05, Jeremy Kister wrote:
> you can then wait for argus to automatically load your changes, or
> run 'argusctl hup'
> 
> _______________________________________________ 
> http://argus.tcp4me.com/ [email-masked] 
> http://www.tcp4me.com/mailman/listinfo/arguslist