Subject: First time poster :)

From: Rus Foster <[email-masked]>
Date: Tue, 20 Jan 2004 21:42:07 +0000 (GMT)

Hi All,
I've just deployed argus for the first time ands it working great apart
from one thing is that I can't work out how to acknowledge events from the
command line. It alerted me to a machine going down however for the last
30 minutes its been resending the original message with the Subject "Argus
RESENT".

Using argusctl how do I acknowledge or clear the notification?

Thanks

Rus

-- 
e: [email-masked]
t: 1-888-327-6330
www.jvds.com - Root on your own box
www.vpscolo.com - Your next hosting company

---

From: "Jeremy Kister" <[email-masked]>
Date: Tue, 20 Jan 2004 16:49:53 -0500

> Using argusctl how do I acknowledge or clear the notification?

argusctl notify_ack idno=<pageid>

should work.

Jeremy Kister
www.jeremykister.com/jeremy/