Subject: apache configuration for Argus

From: "Jonathan Carpenter" <[email-masked]>
Date: Fri, 12 Dec 2008 18:13:56 -0600

Can anyone send me an example of there apache virtual host configuration for
argus? For someone reason I can not get my cgi to work. I think I am making
a simple mistake.

Thanks,

---

From: Andrew D Kirch <[email-masked]>
Date: Fri, 12 Dec 2008 19:55:00 -0500

ScriptAlias /argus "/usr/local/cgi-bin/arguscgi"
    <Directory "/usr/local/cgi-bin">
        AllowOverride None
        Options ExecCGI -MultiViews +SymLinksIfOwnerMatch
        Order allow,deny
        Allow from all
    </Directory>

Jonathan Carpenter wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>