Subject: Re: config file incompatibility

From: Jeff Weisberg <[email-masked]>
Date: Wed, 17 Jan 2007 12:28:36 -0500 (EST)

| but jeff, you've made my head hurt, and i have no advil :(
| 
| In order not to receive notifications of simple Group objects, is the 
| preferred configuration to now use a sendnotify!: no inside every group ?

the default for sendnotify is no for groups, and yes for services.
this should not have changed.

| 61836 Top:Essential_Services is UP - 17/Jan 09 -> 07

do you have a 'sendnotify: yes' somewhere?

---

From: Jeremy Kister <[email-masked]>
Date: Wed, 17 Jan 2007 12:44:02 -0500

> do you have a 'sendnotify: yes' somewhere?

I do, in Top.  I'll remove it and watch.

-- 

Jeremy Kister
http://jeremy.kister.net./