Subject: Moving Data Around

From: Micah Gersten <[email-masked]>
Date: Mon, 26 Mar 2007 11:50:47 -0500

My boss just moved some circuits to new categories, but I want to move 
the old data to the new files.  I tried copying the files, but it still 
doesn't show the old data.  What do I need to do to show the old data.
Thank you,
Micah Gersten

---

From: Jeff Weisberg <[email-masked]>
Date: Wed, 28 Mar 2007 11:13:14 -0400 (EDT)

| My boss just moved some circuits to new categories, but I want to move 
| the old data to the new files.  I tried copying the files, but it still 
| doesn't show the old data.  What do I need to do to show the old data.

in the data directory, there are data files under
stats/ and gdata/. you should be able to safely
rename the files as long as argus is not running.