Subject: Re: Notifications problem.

From: Jeff Weisberg <[email-masked]>
Date: Fri, 3 Jun 2005 00:12:02 -0400 (EDT)

| Don't quote me, but I believe you need a send: line...    For your
| example, it looks like you want this :

not necessarily.  'command' is the command to run, 'send'
is sent to it on stdin. some programs want input on stdin,
some don't. some want command line parameters, some don't.

| Method "CorreoElectronico" {
|    command: /home/comunica/ArgusMensajes.sh
|    send: %O %S %T{"%T %d/%m/%Y"} %R
| }
| 
| It also may be the brackets you use in the command ...  Try using []
| instead of {}

no, the {}s are the correct syntax for %T

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Fri, 03 Jun 2005 00:54:02 -0400

>some don't. some want command line parameters, some don't.

Good to know.. :)

>no, the {}s are the correct syntax for %T

Wow ..  2 strikes in one go..  :)

What about the Methods after the Groups?  I'm goin for 3 strikes... *grin*

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."