Subject: SSL Support Missing

From: august macbeth <[email-masked]>
Date: Mon, 12 Apr 2004 18:13:50 -0700

When i first seutp a host SSL monitoring seems to work. tried downing
SSL on a test server, notification went out, brought it back up etc etc
everything seems to be working fine.. i went back in to add to the
config and after reloading i get this: 

[2004/4/12 18:07:16] [17986] WARNING: in file 'config' on line 187 - SSL
support missing, falling back to simple port test

am i missing something in my config? 

    Host "<host>"
        label_left: <label>
        Service TCP/HTTP
        Service TCP/SSL
        Service TCP/URL {
                label: http test
                url: <url> 
                expect: test
                }
    }

thanks, 
august

---

From: Jeff Weisberg <[email-masked]>
Date: Tue, 13 Apr 2004 14:22:48 -0400 (EDT)

| When i first seutp a host SSL monitoring seems to work. tried downing
| SSL on a test server, notification went out, brought it back up etc etc
| everything seems to be working fine.. i went back in to add to the
| config and after reloading i get this: 
| 
| [2004/4/12 18:07:16] [17986] WARNING: in file 'config' on line 187 - SSL
| support missing, falling back to simple port test

because when you ran 'Configure', it said:
    Net::SSLeay not found - no extended SSL testing support

	--jeff