Subject: Re: argusctl summary problem

From: Jeff Weisberg <[email-masked]>
Date: Thu, 11 May 2006 12:46:57 -0400 (EDT)

| Umm, but then how insightful is this, if on a level
| 3 group I do have a service down, but as the Top
| summary only takes level 1 and 2 into account, it
| would probably say 'down: 0' for the Top summary... ?

you are just guessing.
but no.

in argus, groups have status.
if something in a group is down, then the group is down.
(unless you have specified a non-default 'gravity')

in your case, your group 2 levels down will count
as 1 down.

| but I was just
| curious how can that complex algorythm be more useful
| than a simple up: X down: Y where the algorythm is
| the plain old sum ? I guess there is something I'm
| missing...

it becomes more obvious once your config gets large
or complex (such as specifying non-default gravity).

---

From: "Alexandru E. Ungur" <[email-masked]>
Date: Thu, 11 May 2006 19:53:12 +0300

>>> sender: "Jeff Weisberg" date: "Thu, May 11, 2006 at 12:46:57PM -0400" <<<EOQ
Ok then, this makes a lot more sense now... :)
Thank you!

and have a very nice day,
Alex