Subject: Re: DARP settings

From: Jeff Weisberg <[email-masked]>
Date: Wed, 23 Jul 2008 10:36:24 -0400 (EDT)

| I have Argus running on a large data center. I thought it would be much more easy
|  for the monitoring system to use DARP. I tried to use DARP with a simple config,
|  but Argus ignores the settings related to DARP master/slave systems: 
| ERROR: in file '/usr/local/argus/var/config' on line 24 - Huh? This does not look
|  like a vaild config entry: 'DARP "master0" {' 

either Digest::MD5 or Digest::HMAC is not installed on your system.

---

From: Andrei Raileanu <[email-masked]>
Date: Wed, 23 Jul 2008 11:04:18 -0700 (PDT)

--- On Wed, 7/23/08, Jeff Weisberg <[email-masked]> wrote:
From: Jeff Weisberg <[email-masked]>
Subject: Re: DARP settings
To: [email-masked]
Date: Wednesday, July 23, 2008, 5:36 PM

| I have Argus running on a large data center. I thought it would be much more
easy
|  for the monitoring system to use DARP. I tried to use DARP with a simple
config,
|  but Argus ignores the settings related to DARP master/slave systems: 
| ERROR: in file '/usr/local/argus/var/config' on line 24 - Huh? This
does not look
|  like a vaild config entry: 'DARP "master0" {' 

either Digest::MD5 or Digest::HMAC is not installed on your system.
Thank you, indeed I had to install Digest::HMAC.

Are there any updates regarding distributed darp mode?

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist