Subject: radius always down

From: Lito Lampitoc <[email-masked]>
Date: Tue, 17 May 2005 12:49:23 +0800

im using the latest ver. of freeradius, but argus reports it's always
down. Based on the docu it says set server_status = yes in the config
but it looks like there's no such parameter for argus.

need help.

Thanks.

Lito

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Tue, 17 May 2005 09:42:11 -0400

>but it looks like there's no such parameter for argus.

This seems to work for me :

      Service UDP/RADIUS {
         port: 1812
      }

It doesn't appear that a secret is required to get the server status,
but you *must* have the monitoring machine in the clients.conf file on
the radius server.  My entry for that looks like this :

client 204.10.167.1 {
       secret          = MySecret
       shortname       = Argus Monitoring
       nastype         = other
}

>need help.

Hope that helps!

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."

---

From: Jeremy Kister <[email-masked]>
Date: Tue, 17 May 2005 16:02:38 -0400

> but it looks like there's no such parameter for argus.

I think you may be misunderstanding server_status -- this parameter goes
in freeradius' radiusd.conf -- not the argus config.

-- 

Jeremy Kister
http://jeremy.kister.net/