Subject: quation notifys

From: "Frank van den Diepstraten" <[email-masked]>
Date: Tue, 9 Jan 2007 12:03:05 +0100

Hi,

I've got a configuration like:

 Host "hostname" {
                hostname:       "ip"
                depends:        Top:Servers_Breda:server:Ping_"ip"
                Service: Ping
                Service: TCP/SSH
                Service: TCP/SMTP

                Service Prog {
                        command:        /root/remotescripts/exim.nieuw
stats@"ip"
                        graph:          yes
                        uname:          emq
                        maxvalue:       1
                        label:          emq
                        title:          Exim mailqueue
                        }

I've set the maxvalue to 1 for a test. But it still gives the process up.
When I run the command from the monitoring server I get:

monitor:/home/frank# /root/remotescripts/exim.nieuw stats@"ip"
393

Now my question is if there's a standard maxvalue within argus that
overrides my maxvalue in the config file. When it isn't, why dus it give the
emq service up?

Regards,

Frank van den Diepstraten

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Tue, 09 Jan 2007 11:49:54 -0300

Frank:
      I am not realy shure, but think that you can use a workarround and use 
  the "expect" sentence. May be you must modifie the script to return a "ok" 
or "fail", and then your configuration will be....
Service Prog {
     command: /root/remotescripts/exim.nieuw stats@"ip"
     expect: ok
     graph: no
   # Now graph is not needed.
     label:  emq
}

    It is useful ???

>From: "Frank van den Diepstraten" <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: <[email-masked]>
>Subject: quation notifys
>Date: Tue, 9 Jan 2007 12:03:05 +0100
>
>Hi,
>
>_______________________________________________
>http://argus.tcp4me.com/
>[email-masked]
>http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Consigue aquí las mejores y mas recientes ofertas de trabajo en América 
Latina y USA: http://latam.msn.com/empleos/