Subject: No data in gcache

From: Ejaz Ahmed <[email-masked]>
Date: Sat, 05 Aug 2006 17:25:35 +1000

Hi,
   I am new to argus. I am unable to get anything in gcache. No graphs 
nothing but I do get data files in gdata. During configuration it detect 
GD. Here is my simple confiuration file:

Group "Example" {
          frequency: 60
          Service Ping {
          hostname: 127.0.0.1
          title: xyz
          ylable: zyx
       }
}

Can anyone help me in this regard... I have gone through archive also 
but no help.
Cheers,
-- 

Ejaz Ahmed
Information Security Institute,
Queensland University of Technology
Brisbane, Australia
Contact # + 61 433 754 386

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Tue, 08 Aug 2006 20:05:15 -0300

Ejaz:
        First of all you must to put "graph: yes",  then in the item 
section, always put what kind of graphics is (gr_wath: elapsed). Here is 
your example, good luck:

graph:     yes
Group "Example" {
          frequency: 60
          Service Ping {
          hostname: 127.0.0.1
          gr_what: elapsed # tomorrow i can confirm it because don´t have 
the documentation here.
          drawgrid:  yes
          title: xyz
          ylable: zyx
       }
}

>From: Ejaz Ahmed <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: [email-masked]
>Subject: No data in gcache
>Date: Sat, 05 Aug 2006 17:25:35 +1000
>
>Hi,
>Can anyone help me in this regard... I have gone through archive also but 
>no help.
>Cheers,
>--
>
>Ejaz Ahmed
>_______________________________________________
>http://argus.tcp4me.com/
>[email-masked]
>http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Sé uno de los primeros a testar el Windows Live Messenger beta. 
http://imagine-msn.com/minisites/messenger/default.aspx?locale=es-ar