Subject: Re: Trouble with expect

From: Jeff Weisberg <[email-masked]>
Date: Wed, 19 Jan 2005 17:15:00 -0500 (EST)

| I may have spoken prematurely..  This has now moved into a down state..
| Not sure why it took so long though...  Any ideas?

| config snippet:
|       retries: 5
|       retrydelay: 600

after the first test failed, it gets retried 5 more times
over 50 minutes before transitioning to down

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Wed, 19 Jan 2005 21:23:43 -0500

>over 50 minutes before transitioning to down
So the checknow function doesn't cause it to reset those values, eh?  
That would make sense..  :)

Thanks for the info..  I guess it is actually working :)

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."