Subject: help & info needed

From: "Marquis Thibodeau" <[email-masked]>
Date: Tue, 30 Aug 2005 22:16:20 -0400

Hi,

I'm not an advance linux user, so I hope someone will take time to help me
to make it work's.

I'm using RedHat Fedora 3

What do I have to do with the cgi stuff??? How I make the "simlink"?? Where
it have to point??

How I change the right in the datadir???

What is the URL to get access to the main page???

Thanks

Marquis

---

From: "Scott Hiemstra" <[email-masked]>
Date: Tue, 30 Aug 2005 23:12:31 -0400

Marquis,

Perhaps you can provide the list with a little information first so we can
help a little more.

What answers did you give to the questions asked during step 4 of the
config?

Where is your web server installed and what web server are you using?

Those should give us enough information to answer most of your questions.

Symlinks are made with the command "ln" and getting the permissions right
requires the command "chmod".  You can find some more basic UNIX command
here http://www.indiana.edu/~uitspubs/b017/ or in one of the many UNIX books
available online or in stores.

Let us know if you need more assistance,
Scott

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> On Behalf Of Marquis Thibodeau
> Sent: Tuesday, August 30, 2005 10:16 PM
> To: [email-masked]
> Subject: help & info needed
> 
> Hi,
> 
> 
> 
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: "Scott Hiemstra" <[email-masked]>
Date: Tue, 30 Aug 2005 23:30:35 -0400

Oops, I almost forgot...  type the following to gain further enlightenment
on UNIX commands:

"man man" - read the documentation
"man ln" - to read more about ln
"man chmod" - to read more about chmod
"man ANYTHING" - to read more about ANYTHING (Substitute command for
ANYTHING)

Scott

> On Behalf Of Scott Hiemstra
> Sent: Tuesday, August 30, 2005 11:13 PM
> To: 'Discussion about Argus'
> Subject: RE: help & info needed
> 
> Marquis,
>