Subject: Missing Auth file

From: Jack Bloch <[email-masked]>
Date: Tue, 18 Sep 2007 05:39:59 -0700 (PDT)

I have just installed the latest version of Argus. It is running on a Linux centOS5 system. I have my data directory defined in /var/argus and have set up a simple users and conf file. When I try to connect, however I get an access denied message "cannot tie /var/argus/auth". I do not have an aut file in the directory. How does this auth file get set up? what do I have to do to create it?   
   
  I have installed argus as root (due to some system constraints). Is this OK?   Please cc me on any replies.

  Thanks in advance.....

---------------------------------
Catch up on fall's hot new shows on Yahoo! TV.  Watch previews, get listings, and more!

---

From: "Mark Duling" <[email-masked]>
Date: Thu, 20 Sep 2007 13:59:09 -0700

Discussion about Argus <[email-masked]> writes:
>I have just installed the latest version of Argus. It is running on a
>Linux centOS5 system. I have my data directory defined in /var/argus and
>have set up a simple users and conf file. When I try to connect, however
>I get an access denied message "cannot tie /var/argus/auth". I do not
>have an aut file in the directory. How does this auth file get set up?
>what do I have to do to create it?   
>   

The auth file should be generated when argus starts up.  I've seen that
message before, but I think it was because I had mistakenly created a file
named auth in that location.  You may have a permissions problem so argus
can't create the file.

Mark