Subject: group of objects.

From: John Hutchinson <[email-masked]>
Date: Thu, 05 May 2011 15:18:58 -0400

Is there any way that i can have a group of objects that when any one of
them goes down i get a message but if a bunch of them go down i still
only get one page.

John

---

From: "John Hutchinson" <[email-masked]>
Date: Fri, 27 May 2011 10:56:10 -0400

Current setup is

Group "group1" {
        frequency:  60min
        sendnotify: yes
        retrydelay: 5min
        messagedn:  one or more website(s) on group1 is down
        messageup:  all websites are working on group1 again

Host "site1" {
                Service TCP/URL {
                        url:     http://site1/test
                        browser: Mozilla/5.0 (compatible; just testing)
                        expect:  site active
                        sendnotify: no
                }
        }
Host "site2 {
                Service TCP/URL {
                        url:     http://site2/test
                        browser: Mozilla/5.0 (compatible; just testing)
                        expect:  site active
                        sendnotify: no
                }
        }
Host "site3" {
                Service TCP/URL {
                        url:     http://site3/test
                        browser: Mozilla/5.0 (compatible; just testing)
                        expect:  site active
                        sendnotify: no
                }
        }
}

If site1 goes down I get the message that one or more sites are down.  If
all the sites go down I get three messages that one or more sites went down.
I need it to only send our one message for the group no matter how many
sites go down.  Then we will go to the webpage to se what actually happened.

John

---

From: Scott Hiemstra <[email-masked]>
Date: Fri, 27 May 2011 11:20:05 -0400

John,

You can play with "nolotsmsgs: yes", it may provide the result that meets your needs.  I would just throw it into "group1".

Scott

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of John Hutchinson
Sent: Friday, May 27, 2011 10:56 AM
To: 'Discussion about Argus'
Subject: object grouping

Current setup is

Group "group1" {
        frequency:  60min
        sendnotify: yes
        retrydelay: 5min

Host "site1" {
                Service TCP/URL {
                        url:     http://site1/test

John

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist