Subject: Re: improving the graphs

From: Jeff Weisberg <[email-masked]>
Date: Sat, 6 Jan 2007 19:31:53 -0500 (EST)

| If a graph is dealing with a dataset range of 800-900 we should  see
| something which displays this range clearly, instead of showing 0-800 in
| every graph.  

unless you've specified a range in your config file, the graphs
do auto-adjust the range based on the data.

| Argus' graphs have always displayed weird polygons, usually in blue, but
| on a graph monitoring many services, the graph ends up being difficult
| to read at a glance.

by default, the graphs display the min/max range in blue.

you can disable this by saying:

	barstyle: none

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Tue, 09 Jan 2007 12:02:18 -0300

hi Jeff!!!!
    Can we change the time scale? and in next versions change the "y" and 
time range dynamicly? Some times is useful to watch in details some graph 
section...
   May be you can send us how graph data is storage, and then each one can 
made a customized graph...It is posible?

>From: Jeff Weisberg <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: [email-masked]
>Subject: Re: improving the graphs
>Date: Sat, 6 Jan 2007 19:31:53 -0500 (EST)
>
>_______________________________________________
>http://argus.tcp4me.com/
>[email-masked]
>http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Sé uno de los primeros a testar el Windows Live Messenger beta. 
http://imagine-msn.com/minisites/messenger/default.aspx?locale=es-ar