Subject: Re: endless notify's

From: Jeff Weisberg <[email-masked]>
Date: Sat, 10 Apr 2004 12:03:50 -0400 (EDT)

| OK something is whacked.. even with argus completley shutdown.. i'm
| still getting the messages!!! how the!???!?!?!?!?!

if you are getting messages, argus is not shut down.

look again.

and then again.

did you perhaps accidentally start argus on
another machine? examine the email headers.

	--jeff

---

From: august macbeth <[email-masked]>
Date: Mon, 12 Apr 2004 11:40:58 -0700

ps aux | grep argus doesn't show anything... i only have argus running
on one machine. the headers point to that same machine. 

there is a file in my notify dir which looks like this: 

idno: 28929
object: Top:diablo:SNMP_.1.3.6.1.2.1.2.2.1.10.1_diablo.qnorth.net
created: 1081295013
msg:
28929~x20Top:diablo:SNMP_.1.3.6.1.2.1.2.2.1.10.1_diablo.qnorth.net~x20is~x20DOWN~x20-~x2006~x2FApr~x2016:43
sentcnt: 1666
state: active
objstate: down
objovstate: down
autoack: 0
ackonup: 0
period: 300
escalated: 0
lastsent: 1081794842
severity: critical
status: mail:[email-masked] sent
sendto: 0 mail:[email-masked]
log: 1081295013 system created
log: 1081295013 mail:[email-masked] transmit

...then that last line is repeated a bunch of times.. if i delete this
file, and check 10 minutes later its created again. (not sure if that
helps)

any other ideas? 
~august

* Jeff Weisberg <[email-masked]>
  |__ Sat, Apr 10, 2004 at 12:03:50PM -0400:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: Dariush Forouher <[email-masked]>
Date: Mon, 12 Apr 2004 21:30:08 +0200

> on one machine. the headers point to that same machine. 

grep is case-sensitive, so it should be `ps ax|grep Argus` instead
(if the process is listed with a capital 'A', which happens to be true
at least here on my computer).

ciao
Dariush

---

From: august macbeth <[email-masked]>
Date: Mon, 12 Apr 2004 18:09:21 -0700

Dariush, 

thank you for pointing that out, i totally overlooked it.. there were a
few Argus daemon's running.. after argusctl shutdown there were 5+ still
running.. manually killed em and the message went away!

thanks again!
august

* Dariush Forouher <[email-masked]>