Subject: retrydelay change

From: Jeremy Kister <[email-masked]>
Date: Tue, 03 Jul 2007 14:50:49 -0400

When using a frequency of 60 and a retrydelay of 120, argus prints 'test
frequency is less than retrydelay' to the error log.

I dont see any problem with having a retrydelay higher than frequency.

Should this be allowed?

-- 

Jeremy Kister
http://jeremy.kister.net./

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Wed, 04 Jul 2007 14:38:48 -0400

> I dont see any problem with having a retrydelay higher than frequency.

I agree, retrydelay should be allowed to be larger than the frequency..
 Is this being ignored if set this way?

- --
- ---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
- ---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."