Subject: Changing the contents of the Message and Subject?

From: Steve <[email-masked]>
Date: Tue, 06 Dec 2005 20:05:34 -0500

Could someone please post some examples of using % sequences in the 
message text?
-------
and in the message text (message{up,dn}) some additional sequences can 
be used:
*%i* - the notification id number (3.3)
*%o{param}* - the value of the specified object parameter at message 
creation time (3.3)
*%p* - the priority (set with the 'priority' parameter) (3.3)
*%r* - the reason the object went down
*%s* - the object state (up or down) (3.3)
*%t* - the notification creation time (3.3)
*%t{format}* - the notification creation time, using the given strftime 
format (3.3)
*%v* - the value returned by the test
*%y* - the severity level (set with the 'severity' parameter) (3.3)
*%z* - the timezone used for the above time (3.3)
-------

And also the object parameter for modifying the subject:
-------
*%O{param}* - the current value of the specified object parameter (3.3)
-------

I've read every post in the mail archives and tried everything I've seen 
without much luck.

Thanks,

Steve

---

From: Jeff Weisberg <[email-masked]>
Date: Sat, 10 Dec 2005 12:31:33 -0500

> Could someone please post some examples of using % sequences in the  

messagedn: %o{uname} has gone %s because %r
messageup: %o{uname} is now %s