Subject: Re: Can this List be changed

From: "Jeremy Kister" <[email-masked]>
Date: Wed, 31 Mar 2004 01:47:30 -0500

On Tuesday, March 30, 2004 4:40 PM, Joe McKinnon wrote:
> Is it possible to add to the subject header the mailing list name?
> Reason being I like to keep these emails, and the easiest way is to have
rule
> that looks for [ARGUSLIST] and throws the messages to a different folder.

Some suggestions until you get a different response:
There is a plethora of good sorting fields in the header of each message
from the Argus mailing list.
among others, you can check that
X-BeenThere: [email-masked]
is in the message/Internet header.

if your MUA cant sort by fields in the header (Outlook Express), and don't
mind a slightly less reliable (via false positive) method, check for
http://www.tcp4me.com/mailman/listinfo/arguslist
being in the message body.

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: Jeff Weisberg <[email-masked]>
Date: Thu, 1 Apr 2004 14:07:11 -0500 (EST)

| Is it possible to add to the subject header the mailing list name?
| Reason being I like to keep these emails, and the easiest way is to
| have rule that looks for [ARGUSLIST] and throws the messages to a
| different folder.

I'd suggest using sorting by a header that already
has such information in it. I always sort mailing
list mail based on the 'Sender' header.

	--jeff