Subject: Argus 3.7

From: Michael Weber <[email-masked]>
Date: Fri, 22 Feb 2013 09:00:15 +0100

Good morning,

while visiting the website i did notice the release of Version 3.7
and while i'am highly appreciate it, i was quite taken by surprise
that there was no announcement whatsoever.

In fact i did not upgrade yet because there is nothing in the
CHANGELOG that gives a hint of what happened, no mentioning of
a version 3.7 or some hint of any kind related to 3.7

Neither does the website - so i simply ask for verification that
3.7 is a official release and not some incidentally placed link
or result of a break-in into the website.

cheers,
Michael Weber

---

From: Martin Boese <[email-masked]>
Date: Tue, 5 Mar 2013 10:00:43 +0100

Hi,

the CHANGES file in the download archive mentions:

> * Version 3.7 [2013 Feb 14]
>   holt-winters aberrant behavior detection
>   work around bug in some versions of mod_perl
>   TCP/Freeswitch
>   Ticket system integration
>   better/faster resolver
>   custom dashboards
>   style, css
>   schedules
>   bugfixes

Also 3.7 seems to have a Dashboard, but the link to the documentation
is broken http://argus.tcp4me.com/config-since36.html:
http://argus.tcp4me.com/dashboard.html . Can someone fix this?? I
really like to use it.

Martin

On Fri, 22 Feb 2013 09:00:15 +0100
Michael Weber <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Good morning,
> 
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v2.0.17 (MingW32)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
> 
> iQEcBAEBAgAGBQJRJyWPAAoJENQ41cMRJedvD8IIALZiQ0JAc2C0I5Vi2oW2HqD4
> oYICO228RYnY/0dMPWVV06Kug7o7cD2llDtx73rPKoWvPqCVlne5ZCBOxAwMHTkr
> UiiPPEU+6fwtzm7EggNN62k0PZ5m9zrnk19e9/4BqxwDFoanh2EP5oKKYaXay/Jq
> XC9+HzTbU6ewjyfMXOUO88Pa1pmGUbN4iEB7AZ7i2eg01WXJF0ax2RqYC5dBLQfQ
> k9USLPIMrc88jRU8ciG5UFbCVxMbTq9cO2maCTMUuXBkerWymRS758jONJjW9KTG
> SmGFyMW1dz2xyClxq9zzH31ZxbrP7jabQaTKA2mhtotIjhDRUdQaHEdltEsPgP0=
> =v6ou
> -----END PGP SIGNATURE-----
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: jeff weisberg <[email-masked]>
Date: Tue, 5 Mar 2013 14:00:04 -0500

> http://argus.tcp4me.com/dashboard.html . Can someone fix this?? I

the documentation is running behind. that page has not been written yet.
in the meantime, there is an example in the "examples" directory.