Subject: Can this List be changed

From: "McKinnon, Joe" <[email-masked]>
Date: Wed, 31 Mar 2004 07:39:31 +1000

Hi,

Is it possible to add to the subject header the mailing list name?  Reason being I like to keep these emails, and the easiest way is to have rule that looks for [ARGUSLIST] and throws the messages to a different folder.

Cheers Joe

/**************************************************\
*                                                  *
* Joseph McKinnon BSc.                             *
* Systems/Database Administrator                   *
* Royal Automobile Club of Queensland              *
* Member, System Administrators Guild of Australia *
*                                                  *
* Phone: (07) 3361 2876                            *
*                                                  *
\**************************************************/ 

Please Note:

This communication has been sent on behalf of The Royal Automobile Club of
Queensland Limited (RACQ).  The information contained in this communication
may be privileged and confidential.  If you are not the intended recipient,
any use, disclosure or copying of this communication is expressly
prohibited.  If you have received this communication in error, please delete
it immediately.  RACQ and its associated entities do not warrant or
represent that this communication (including any enclosed files) is free
from electronic viruses, faults or defects.

---

From: Andreas Micklei <[email-masked]>
Date: Wed, 31 Mar 2004 10:24:46 +0200

Hi,

On Wed, Mar 31, 2004 at 07:39:31AM +1000, McKinnon, Joe wrote:
> Is it possible to add to the subject header the mailing list name?
> Reason being I like to keep these emails, and the easiest way is to
> have rule that looks for [ARGUSLIST] and throws the messages to a
> different folder.

This would be nice. I like to keep important mailing lists directly in
my inbox. Having [LISTNAME] in the subject line makes it easy to
visually distinguish between different lists. Most lists I am subscribed
to have such a suject prefix.

Btw.: I started using Argus a few weeks ago to monitor a small company
net. It works very well. Thanks for such a nice piece of software!

-- 
Andreas Micklei
IVISTAR Kommunikationssysteme AG
Ehrenbergstr. 19 / 10245 Berlin
http://www.ivistar.de