Subject: Re: feature request - pulling stats from argus

From: "Jeremy Kister" <[email-masked]>
Date: Tue, 27 Jan 2004 22:41:57 -0500

On Tuesday, January 27, 2004 9:47 PM, [email-masked] wrote:
> is there a way to get the system uptime figures non-interactively
> from argus? i need this for automating report generation. currently i am

Not sure exactly what you need -- maybe this will get you started

note that argus-config must be in your Path, or else you need to edit the
line that defines $datadir

http://www.jeremykister.com/jeremy/code/argus/argus-stats.pl

Jeremy Kister
www.jeremykister.com/jeremy/

---

From: S H A N <[email-masked]>
Date: Wed, 28 Jan 2004 12:58:58 +0800

very close but what if i want the specific last calander month uptime (as calculated in argus and show in argus web)

rgds,

S H A N

"Seeing yourself as you want to be is the key to personal growth."
	- Unknown 

On Wed Jan 28, 2004 at 11:41:57AM SGT, Jeremy Kister wrote:

> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: S H A N <[email-masked]>
Date: Thu, 29 Jan 2004 12:58:55 +0800

hi,

may be one way of pulling the uptime stats is by having an api (a perl argus module) which can provide the results.

rgds,

S H A N