Subject: how to change password in users?

From: "Lindsey Crawley" <[email-masked]>
Date: Sat, 10 Jan 2004 18:13:52 -0300

hello-
 
i am impressed with Argus, and am looking forward to using it.
 
i'm not that knowledgeable on Linux, and would like to use the
authentication that Argus ships with.
 
how do i encrypt a password to place in the users file, or otherwise
easily change the encrypted password?
 
- thanks

----
Lindsey Crawley

---

From: Jeff Weisberg <[email-masked]>
Date: Sat, 17 Jan 2004 18:08:08 -0500 (EST)

| i am impressed with Argus, and am looking forward to using it.
|  
| i'm not that knowledgeable on Linux, and would like to use the
| authentication that Argus ships with.
|  
| how do i encrypt a password to place in the users file, or otherwise
| easily change the encrypted password?

the argus tarball has a 'mkpasswd' program in the
'contrib' directory.

	--jeff