Subject: In need of a script to generate argus config file

From: "Rionel.J Jeudy" <[email-masked]>
Date: Wed, 24 May 2006 15:00:42 -0400

Does any one has a script that automatically generate argus config file?

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Thu, 25 May 2006 20:35:07 -0400

> Does any one has a script that automatically generate argus config file?

Generates a config based on what?

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."

---

From: "Rionel.J Jeudy" <[email-masked]>
Date: Thu, 25 May 2006 21:20:35 -0400

i would like to generate a config to find out if a host is alive or not:
i have a file that contains the following info:

group router
name_of _the_machine  IP  Location
group switch
name_of _the_machine  IP  Location
and so on

i d like a script that can read that file and generate a config for
argus (service Ping)

On 5/25/06, Jason 'XenoPhage' Frisvold <[email-masked]> wrote:
> _______________________________________________
> http://argus.tcp4me.com/
> [email-masked]
> http://www.tcp4me.com/mailman/listinfo/arguslist
>