Subject: Re: Setting up Dependencies

From: "Jeremy Kister" <[email-masked]>
Date: Fri, 21 May 2004 09:38:09 -0400

On Friday, May 21, 2004 9:07 AM, Jason 'XenoPhage' Frisvold wrote:
> [2004/5/21 9:05:30] [31981] WARNING: in file '/usr2/Argus/data/config'
> on line 7 - Cannot resolve dependency: Top:RAS_Boxes:Patton_2:Ping
>
> can anyone help me out with this? Is this even supported yet?

the object you are trying to depend on is not called
'Top:RAS_Boxes:Patton_2:Ping'

it is probably called something like Top:RAS_Boxes:Patton_2:Ping_1.2.3.4

once you change that, either wait for argus to see the file has changed, or
issue a 'argusctl hup';  all should then be good.

Jeremy Kister
http://jeremy.kister.net/

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Fri, 21 May 2004 09:45:07 -0400

> it is probably called something like Top:RAS_Boxes:Patton_2:Ping_1.2.3.4

Oh.  :)  That would make sense :)  I didn't realize the IP was part of
the object identifier ...

> issue a 'argusctl hup';  all should then be good.

I gave that a shot and it works as expected, thanks!  I appreciate the
information!

This helps a TON ...

> http://jeremy.kister.net/

Thanks!

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone
and unmoving, it is at once still and yet in constant motion. It is the
source of all programs. I do not know its name, so I will call it the
Tao of Programming."