Subject: Re: values for %o{param} (Vacation)

From: "Charles Tweedy" <[email-masked]>
Date: Wed, 12 Apr 2006 11:53:14 -0400

I will be on vacation from April 7th to April 17th. However I do check my Blackberry time to time.

>>> arguslist 04/12/06 11:50 >>>

Hi there,

What values may be used for %o{param}? I*d like to configure a simple 
message with host hostname and state. I mean, supose I have:

Host "myhost" {
		hostname: 192.168.0.1
		Service Ping
	}

I would like to receive a message like: "myhost (192.168.0.1) down". How 
can I do that?

-- 
Christian Lyra
POP-PR - RNP

http://lyra.soueu.com.br

  Thus spake the master programmer: 
  ``After three days without programming, life becomes meaningless.'' 
						The Tao Of Programing

_______________________________________________
http://argus.tcp4me.com/
[email-masked]
http://www.tcp4me.com/mailman/listinfo/arguslist

---

From: "Scott Hiemstra" <[email-masked]>
Date: Wed, 12 Apr 2006 19:59:20 -0400

This doesn't answer your direct question and I'm sure there is a way to
automagically do what you want, this would accomplish your goal.  Someone

> 		Service Ping
		messagedn:  myhost (192.168.0.1) down
		messageup:  myhost (192.168.0.1) up

Scott