Subject: Re: FW: argus-dev-20050320 - problems

From: Jeff Weisberg <[email-masked]>
Date: Wed, 23 Mar 2005 17:14:55 -0500 (EST)

Aaron:
| The following problems exist with argus-dev-20050320:
| /usr/local/lib/argus/picasso  Can't locate Chart/Strip.pm in @INC
| Strip.pm isn't being built during install, this creates several issues.

thanks. file didn't make it into the tarball.
fixed.

Jason:
| (although, I'm sure the data is still intact)

correct. monitoring, alerting, and data collection
should still be fine. only the graphs would be affected.

	--jeff

---

From: "Jason 'XenoPhage' Frisvold" <[email-masked]>
Date: Wed, 23 Mar 2005 21:20:33 -0500

>thanks. file didn't make it into the tarball.

Hrm...  I think I must be suffering some other problem..  I have no
graphs at all anymore...  I have no idea what changed...  If I check the
debugging screen, objects that have graphing enabled have a value of 1
for graph.  I'm not even getting broken images..  It's as if the code
for that module isn't being run at all....  I even tried deleting the
bin, sbin, and lib directories completely, and reinstalling ...

The config hasn't changed either...

Any thoughts on how to debug this??

-- 
---------------------------
Jason 'XenoPhage' Frisvold
Engine / Technology Programmer
[email-masked]
RedHat Certified - RHCE # 803004140609871
MySQL Pro Certified - ID# 207171862
MySQL Core Certified - ID# 205982910
---------------------------
"Something mysterious is formed, born in the silent void. Waiting alone and unmoving, it is at once still and yet in constant motion. It is the source of all programs. I do not know its name, so I will call it the Tao of Programming."