Subject: Re: Notifications problem

From: Jeff Weisberg <[email-masked]>
Date: Fri, 3 Jun 2005 00:04:20 -0400 (EDT)

| I! I am using My own notification system, and I found something strange. 
| When I declare this method, argus don't read de configuration's next line.
| 	  Somebody knows whats is happening?
| 
| Method "CorreoElectronico" {
| 	  # command: /bin/postie -host:10.1.1.4 -to:%R  -s:%M -msg:%O-%S-%T -from:monitoria-drago
| 	   command: /home/comunica/ArgusMensajes.sh %O %S %T{"%T %d/%m/%Y"} %R
| 	  }

I see nothing wrong with the above. There is probably an error in your
config file on some other line.

	--jeff

---

From: "Gonzalo Perez Brun" <[email-masked]>
Date: Fri, 03 Jun 2005 12:38:11 -0300

Jeff Weisberg:
                   Unfortunately, then config file works properly without 
the method declaration. So what can I do? This fail dont depends from witch 
configuration line is, always is jumped.
                   Thanks for your time.

Gonzalo.

>From: Jeff Weisberg <[email-masked]>
>Reply-To: Discussion about Argus <[email-masked]>
>To: [email-masked]
>Subject: Re: Notifications problem
>Date: Fri, 3 Jun 2005 00:04:20 -0400 (EDT)
>
>_______________________________________________
>http://argus.tcp4me.com/
>[email-masked]
>http://www.tcp4me.com/mailman/listinfo/arguslist

_________________________________________________________________
Charla con tus amigos en línea mediante MSN Messenger: 
http://messenger.latam.msn.com/