Problems accessing arguscgi

Neil Campbell s9902088 at
Thu Jan 8 19:40:49 EST 2004

Hi Jeremy,

Thanks for getting back to me.

Jeremy Kister wrote: 
> I don't know much about sun's webserver; I'll start at a more basic level..
> you've referenced 'arguscgi' in some places, and 'argus' in some places..
> have you re-named/linked 'arguscgi' to 'argus' ?  Just to give it a try, i
> renamed my arguscgi to argus, and all still seemed to work ok

My fault - I'd used argus as opposed to arguscgi for the link in the cgi-bin
directory.  But when sending the email I thought I'd change it to arguscgi just
to make it clear what I was doing.

Ended up making it more confusing by not chaning it everywhere - apologies.

I've now made the link arguscgi and that's all I'm using :-)

> also, what happens if you load
> http://localhost:8080/cgi-bin/arguscgi?func=login ?
This still gives me exactly the same error in the web servers log.

I've also tried hard-coding a CGI Header into the arguscgi file,
i.e. put the line: 
print "Content-type:text/html\n\n"; 
near the top of the file before any other output.

This brings a different no error but just gives a blank HTML page:

I wasn't expecting this to provide a solution just thought I'd give it a go -
and have since removed this line so presently the arguscgi file is unchanged
from the one downloaded.

Thanks for the help,

> Jeremy Kister
> _______________________________________________
> Arguslist at


More information about the Arguslist mailing list